<!DOCTYPE html>
<html class='v2' dir='ltr' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr'>
<head>
<script async='async' src='http://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7579068125292168",
    enable_page_level_ads: true
  });
</script>
<meta content='width=1100' name='viewport'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='http://www.gossipnigeria.com/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.gossipnigeria.com/2017/04/i-ate-dog-food-at-ali-babas-house-to_27.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title=" Gossip Nigeria Blog . - Atom" href="http://www.gossipnigeria.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title=" Gossip Nigeria Blog . - RSS" href="http://www.gossipnigeria.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title=" Gossip Nigeria Blog . - Atom" href="https://www.blogger.com/feeds/2517323317472701757/posts/default" />

<link rel="alternate" type="application/atom+xml" title=" Gossip Nigeria Blog . - Atom" href="http://www.gossipnigeria.com/feeds/7365236793511110149/comments/default" />
<!--[if IE]><script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/1575677651-ieretrofit.js"></script>
<![endif]-->
<link href='https://1.bp.blogspot.com/-0LUIXHYPUjs/WPtWcl8-eNI/AAAAAAAAGzY/1SAkeGd1Dx090m5wdjYZhaZgoVoItnC7QCLcB/s1600/I-Go-Dye-1.jpg' rel='image_src'/>
<meta content='http://www.gossipnigeria.com/2017/04/i-ate-dog-food-at-ali-babas-house-to_27.html' property='og:url'/>
<meta content=' I Ate Dog Food At Ali Baba&#39;s House To Avoid Starving To Death - I Go Dye ' property='og:title'/>
<meta content='Nollywood Gossip, Nigeria news,Latest Nigeria Gossip, Nigerian Politics,
2face, wizkid, Davido, Don Jazzy, Dorobuchi, Nollywood, Naija News,' property='og:description'/>
<meta content='https://1.bp.blogspot.com/-0LUIXHYPUjs/WPtWcl8-eNI/AAAAAAAAGzY/1SAkeGd1Dx090m5wdjYZhaZgoVoItnC7QCLcB/w1200-h630-p-k-no-nu/I-Go-Dye-1.jpg' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<title> Gossip Nigeria Blog .:  I Ate Dog Food At Ali Baba's House To Avoid Starving To Death - I Go Dye </title>
<link type='text/css' rel='stylesheet' href='https://www.blogger.com/static/v1/widgets/1691512649-css_bundle_v2.css' />
<style id='page-skin-1' type='text/css'>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</style>
<style id='template-skin-1' type='text/css'><!--
body {
min-width: 1260px;
}
.content-outer, .content-fauxcolumn-outer, .region-inner {
min-width: 1260px;
max-width: 1260px;
_width: 1260px;
}
.main-inner .columns {
padding-left: 240px;
padding-right: 240px;
}
.main-inner .fauxcolumn-center-outer {
left: 240px;
right: 240px;
/* IE6 does not respect left and right together */
_width: expression(this.parentNode.offsetWidth -
parseInt("240px") -
parseInt("240px") + 'px');
}
.main-inner .fauxcolumn-left-outer {
width: 240px;
}
.main-inner .fauxcolumn-right-outer {
width: 240px;
}
.main-inner .column-left-outer {
width: 240px;
right: 100%;
margin-left: -240px;
}
.main-inner .column-right-outer {
width: 240px;
margin-right: -240px;
}
#layout {
min-width: 0;
}
#layout .content-outer {
min-width: 0;
width: 800px;
}
#layout .region-inner {
min-width: 0;
width: auto;
}
#HTML1{
display : none;
}
@media all and (max-width: 768px) {
#HTML1{
display : block;
}
}
--></style>
<link type='text/css' rel='stylesheet' href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=2517323317472701757&amp;zx=92d8984f-40a0-4c8e-9fee-f81037dcf929' />
</head>
<body class='loading variant-light'>
<div class='navbar no-items section' id='navbar' name='Navbar'>
</div>
<div class='body-fauxcolumns'>
<div class='fauxcolumn-outer body-fauxcolumn-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<div class='content'>
<div class='content-fauxcolumns'>
<div class='fauxcolumn-outer content-fauxcolumn-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<div class='content-outer'>
<div class='content-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left content-fauxborder-left'>
<div class='fauxborder-right content-fauxborder-right'></div>
<div class='content-inner'>
<header>
<div class='header-outer'>
<div class='header-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left header-fauxborder-left'>
<div class='fauxborder-right header-fauxborder-right'></div>
<div class='region-inner header-inner'>
<div class='header section' id='header' name='Header'><div class='widget Header' data-version='1' id='Header1'>
<div id='header-inner'>
<div class='titlewrapper'>
<h1 class='title'>
<a href='http://www.gossipnigeria.com/'> Gossip Nigeria Blog .</a>
</h1>
</div>
<div class='descriptionwrapper'>
<p class='description'><span>Breaking News, Opinion on Entertainment, Celebrity News, Politics,Finance,&amp; More!</span></p>
</div>
</div>
</div></div>
</div>
</div>
<div class='header-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</header>
<div class='tabs-outer'>
<div class='tabs-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left tabs-fauxborder-left'>
<div class='fauxborder-right tabs-fauxborder-right'></div>
<div class='region-inner tabs-inner'>
<div class='tabs section' id='crosscol' name='Cross-column'><div class='widget HTML' data-version='1' id='HTML1'>
<div class='widget-content'>
<script type="text/javascript">
    google_ad_client = "ca-pub-7579068125292168";
google_ad_host = "pub-1556223355139109";
    google_ad_slot = "9915696367";
    google_ad_width = 300;
    google_ad_height = 250;
</script>
<!-- now16 -->
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2517323317472701757&widgetType=HTML&widgetId=HTML1&action=editWidget&sectionId=crosscol' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML1"));' target='configHTML1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<div class='tabs no-items section' id='crosscol-overflow' name='Cross-Column 2'></div>
</div>
</div>
<div class='tabs-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='main-outer'>
<div class='main-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<br/>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Topnow -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7579068125292168"
     data-ad-slot="5643697563"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
      <br/>
<div class='fauxborder-left main-fauxborder-left'>
<div class='fauxborder-right main-fauxborder-right'></div>
<div class='region-inner main-inner'>
<div class='columns fauxcolumns'>
<div class='fauxcolumn-outer fauxcolumn-center-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='fauxcolumn-outer fauxcolumn-left-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='fauxcolumn-outer fauxcolumn-right-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<!-- corrects IE6 width calculation -->
<div class='columns-inner'>
<div class='column-center-outer'>
<div class='column-center-inner'>
<div class='main section' id='main' name='Main'><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>

          <div class="date-outer">
        
<h2 class='date-header'><span>Thursday, 27 April 2017</span></h2>

          <div class="date-posts">
        
<div class='post-outer'>
<div class='post hentry' itemprop='blogPost' itemscope='itemscope' itemtype='http://schema.org/BlogPosting'>
<meta content='https://1.bp.blogspot.com/-0LUIXHYPUjs/WPtWcl8-eNI/AAAAAAAAGzY/1SAkeGd1Dx090m5wdjYZhaZgoVoItnC7QCLcB/s1600/I-Go-Dye-1.jpg' itemprop='image_url'/>
<meta content='2517323317472701757' itemprop='blogId'/>
<meta content='7365236793511110149' itemprop='postId'/>
<a name='7365236793511110149'></a>
<h3 class='post-title entry-title' itemprop='name'>
 I Ate Dog Food At Ali Baba's House To Avoid Starving To Death - I Go Dye 
</h3>
<div class='post-header'>
<div class='post-header-line-1'></div>
</div>
<div class='post-body entry-content' id='post-body-7365236793511110149' itemprop='description articleBody'>
<div align='center'>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- better2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-7579068125292168"
     data-ad-slot="2023351565"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

</div>
<div id='jobmiddlenew'>
<div class="separator" style="clear: both; text-align: center;">
<a href="https://1.bp.blogspot.com/-0LUIXHYPUjs/WPtWcl8-eNI/AAAAAAAAGzY/1SAkeGd1Dx090m5wdjYZhaZgoVoItnC7QCLcB/s1600/I-Go-Dye-1.jpg" style="margin-left: 1em; margin-right: 1em;"><img border="0" src="https://1.bp.blogspot.com/-0LUIXHYPUjs/WPtWcl8-eNI/AAAAAAAAGzY/1SAkeGd1Dx090m5wdjYZhaZgoVoItnC7QCLcB/s1600/I-Go-Dye-1.jpg" /></a></div>
Popular comedian, I Go Dye, has some words of advise for BBNaija winner, Efe.<br />
<br />
I Go Dye, ha advised Efe, &nbsp;to stop talking about his poor upbringing and enjoy his new found fame and popularity instead.<br />
<br />
During AY Live comedy show, I Go Dyre advised Efe saying:<br />
<a href="https://www.blogger.com/null" name="more"></a><a name='more'></a><br />
<blockquote class="tr_bq">
<br />&#8220;Efe, you just dey shout &#8220;Who I be&#8221; up and down like say na you 
suffer pass, you better stop am! You think say na only you don suffer? 
Make I tell you, plenty of us dey wey don suffer pass you before we come
 later get money o, if you hear some of us story ehn, you go shut up. 
When I never get money, hunger don make me chop dog food for Ali Baba 
house before. You don chop dog food before? So no go dey think say na 
you suffer pass o, people don suffer pass you well&#8221;, he told Efe. </blockquote>
</div>
<style> #addcodemiddle{display: none;} </style>
<div id='addcodemiddle'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- now16 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-7579068125292168"
     data-ad-slot="9915696367"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<script type='text/javascript'> var str1=document.getElementById("jobmiddlenew").innerHTML; var str2=str1.length; var str3=str2/2; var substr = str1.substring(str3, str2); var n = substr.search("<br>"); if(n<0) { n = substr.indexOf('.'); if(n<0) { n=0; } var firsthalf = str1.substring(0, str3+n+1); var secondhalf = str1.substring(str3+n+1, str2); } else { var firsthalf = str1.substring(0, str3+n+4); var secondhalf = str1.substring(str3+n+4, str2); } var addcode="<center>"+document.getElementById("addcodemiddle").innerHTML+"</center><br/>"; var newbody=firsthalf+addcode+secondhalf; var strnew=document.getElementsByClassName("post-body entry-content"); strnew[0].innerHTML=newbody; document.getElementById("addcodemiddle").innerHTML=""; </script>
<div align='center'>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- better2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-7579068125292168"
     data-ad-slot="2023351565"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

</div>
<div style='clear: both;'></div>
</div>
<div class='post-footer'>
<div class='post-footer-line post-footer-line-1'><span class='post-author vcard'>
Posted by
<span class='fn' itemprop='author' itemscope='itemscope' itemtype='http://schema.org/Person'>
<meta content='https://www.blogger.com/profile/00027206612321857880' itemprop='url'/>
<a class='g-profile' href='https://www.blogger.com/profile/00027206612321857880' rel='author' title='author profile'>
<span itemprop='name'>Femebra Katinghan</span>
</a>
</span>
</span>
<span class='post-timestamp'>
at
<meta content='http://www.gossipnigeria.com/2017/04/i-ate-dog-food-at-ali-babas-house-to_27.html' itemprop='url'/>
<a class='timestamp-link' href='http://www.gossipnigeria.com/2017/04/i-ate-dog-food-at-ali-babas-house-to_27.html' rel='bookmark' title='permanent link'><abbr class='published' itemprop='datePublished' title='2017-04-27T06:59:00-07:00'>06:59</abbr></a>
</span>
<span class='post-icons'>
<span class='item-control blog-admin pid-859483029'>
<a href='https://www.blogger.com/post-edit.g?blogID=2517323317472701757&postID=7365236793511110149&from=pencil' title='Edit Post'>
<img alt='' class='icon-action' height='18' src='https://resources.blogblog.com/img/icon18_edit_allbkg.gif' width='18'/>
</a>
</span>
</span>
<div class='post-share-buttons goog-inline-block'>
<a class='goog-inline-block share-button sb-email' href='https://www.blogger.com/share-post.g?blogID=2517323317472701757&postID=7365236793511110149&target=email' target='_blank' title='Email This'><span class='share-button-link-text'>Email This</span></a><a class='goog-inline-block share-button sb-blog' href='https://www.blogger.com/share-post.g?blogID=2517323317472701757&postID=7365236793511110149&target=blog' onclick='window.open(this.href, "_blank", "height=270,width=475"); return false;' target='_blank' title='BlogThis!'><span class='share-button-link-text'>BlogThis!</span></a><a class='goog-inline-block share-button sb-twitter' href='https://www.blogger.com/share-post.g?blogID=2517323317472701757&postID=7365236793511110149&target=twitter' target='_blank' title='Share to Twitter'><span class='share-button-link-text'>Share to Twitter</span></a><a class='goog-inline-block share-button sb-facebook' href='https://www.blogger.com/share-post.g?blogID=2517323317472701757&postID=7365236793511110149&target=facebook' onclick='window.open(this.href, "_blank", "height=430,width=640"); return false;' target='_blank' title='Share to Facebook'><span class='share-button-link-text'>Share to Facebook</span></a><a class='goog-inline-block share-button sb-pinterest' href='https://www.blogger.com/share-post.g?blogID=2517323317472701757&postID=7365236793511110149&target=pinterest' target='_blank' title='Share to Pinterest'><span class='share-button-link-text'>Share to Pinterest</span></a><div class='goog-inline-block google-plus-share-container'><g:plusone source='blogger:blog:plusone' href='http://www.gossipnigeria.com/2017/04/i-ate-dog-food-at-ali-babas-house-to_27.html' size='medium' width='300' annotation='inline'/></div>
</div>
</div>
<div class='post-footer-line post-footer-line-2'><span class='post-labels'>
</span>
</div>
<div class='post-footer-line post-footer-line-3'><span class='post-location'>
</span>
</div>
</div>
</div>
<div class='comments' id='comments'>
<a name='comments'></a>
<h4>No comments:</h4>
<div id='Blog1_comments-block-wrapper'>
<dl class='avatar-comment-indent' id='comments-block'>
</dl>
</div>
<p class='comment-footer'>
<div class='comment-form'>
<a name='comment-form'></a>
<h4 id='comment-post-message'>Post a Comment</h4>
<p>
</p>
<a href='https://www.blogger.com/comment-iframe.g?blogID=2517323317472701757&postID=7365236793511110149' id='comment-editor-src'></a>
<iframe allowtransparency='true' class='blogger-iframe-colorize blogger-comment-from-post' frameborder='0' height='410px' id='comment-editor' name='comment-editor' src='' width='100%'></iframe>
<script src='https://www.blogger.com/static/v1/jsbin/2926213482-comment_from_post_iframe.js' type='text/javascript'></script>
<script type='text/javascript'>
      BLOG_CMT_createIframe('https://www.blogger.com/rpc_relay.html');
    </script>
</div>
</p>
<div id='backlinks-container'>
<div id='Blog1_backlinks-container'>
</div>
</div>
</div>
</div>

        </div></div>
      
</div>
<div class='blog-pager' id='blog-pager'>
<span id='blog-pager-newer-link'>
<a class='blog-pager-newer-link' href='http://www.gossipnigeria.com/2017/04/bella-thorne-displays-pierced-nipple-in.html' id='Blog1_blog-pager-newer-link' title='Newer Post'>Newer Post</a>
</span>
<span id='blog-pager-older-link'>
<a class='blog-pager-older-link' href='http://www.gossipnigeria.com/2017/04/meet-couple-who-are-getting-divorced-so.html' id='Blog1_blog-pager-older-link' title='Older Post'>Older Post</a>
</span>
<a class='home-link' href='http://www.gossipnigeria.com/'>Home</a>
</div>
<div class='clear'></div>
<div class='post-feeds'>
<div class='feed-links'>
Subscribe to:
<a class='feed-link' href='http://www.gossipnigeria.com/feeds/7365236793511110149/comments/default' target='_blank' type='application/atom+xml'>Post Comments (Atom)</a>
</div>
</div>
<script type='text/javascript'>
    window.___gcfg = { 'lang': 'en-GB' };
  </script>
</div><div class='widget HTML' data-version='1' id='HTML3'>
<div class='widget-content'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Mat -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7579068125292168"
     data-ad-slot="2086614364"
     data-ad-format="autorelaxed"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2517323317472701757&widgetType=HTML&widgetId=HTML3&action=editWidget&sectionId=main' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML3"));' target='configHTML3' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML9'>
<h2 class='title'>Content.ad - new</h2>
<div class='widget-content'>
<script type="text/javascript" src="http://api.content.ad/Scripts/widget2.js?id=ee9a7b01-4bae-40f6-bdc1-fde6e22d621e&amp;d=Z29zc2lwbmlnZXJpYS5jb20=&amp;wid=76389"></script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2517323317472701757&widgetType=HTML&widgetId=HTML9&action=editWidget&sectionId=main' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML9"));' target='configHTML9' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
</div>
<div class='column-left-outer'>
<div class='column-left-inner'>
<aside>
<div class='sidebar section' id='sidebar-left-1'><div class='widget PopularPosts' data-version='1' id='PopularPosts1'>
<h2>What others Are Reading</h2>
<div class='widget-content popular-posts'>
<ul>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.gossipnigeria.com/2017/04/angela-okorie-shares-stunning-portrait.html' target='_blank'>
<img alt='' border='0' src='https://3.bp.blogspot.com/-f_4derB5fpE/WPBZmOIMgOI/AAAAAAADk1E/KsKQnBKWvswj4XWsMpgjYEkbBc4qfyFlgCLcB/w72-h72-p-k-no-nu/Untitled.png'/>
</a>
</div>
<div class='item-title'><a href='http://www.gossipnigeria.com/2017/04/angela-okorie-shares-stunning-portrait.html'> Angela Okorie shares stunning portrait </a></div>
<div class='item-snippet'>  The actress is a beauty....</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.gossipnigeria.com/2017/04/adorable-photo-of-kim-kardashian-and.html' target='_blank'>
<img alt='' border='0' src='https://1.bp.blogspot.com/-xMfcnGiiIkw/WO_Q344IOpI/AAAAAAAMKOQ/RH1w-zN9FzokxXRF20ljy9GKD1Hx5I0eQCLcB/w72-h72-p-k-no-nu/n.png'/>
</a>
</div>
<div class='item-title'><a href='http://www.gossipnigeria.com/2017/04/adorable-photo-of-kim-kardashian-and.html'> Adorable photo of Kim Kardashian and her daughter, North </a></div>
<div class='item-snippet'>  Aww...North is so cute! </div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.gossipnigeria.com/2017/03/nadia-buari-and-daughter-stuns-in-new.html' target='_blank'>
<img alt='' border='0' src='https://2.bp.blogspot.com/-ufXbKCdyhDc/WN0d98a8jsI/AAAAAAAAFbc/i1Bf_Zkx_4YelaNJEywo7KV7MbHVIFU2QCLcB/w72-h72-p-k-no-nu/k.PNG'/>
</a>
</div>
<div class='item-title'><a href='http://www.gossipnigeria.com/2017/03/nadia-buari-and-daughter-stuns-in-new.html'> Nadia Buari And Daughter Stuns In New Photo </a></div>
<div class='item-snippet'>  Beautiful momma and daughter </div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.gossipnigeria.com/2017/03/mother-daughter-and-grandmother-go-nude.html' target='_blank'>
<img alt='' border='0' src='https://4.bp.blogspot.com/-RWha0yIruXo/WNKlbx5lONI/AAAAAAADiMk/6dXQ5Q_wsck3RCtsm_6aTKctqrsQ8Eg2ACLcB/w72-h72-p-k-no-nu/2017-03-22%2B17.24.08.png'/>
</a>
</div>
<div class='item-title'><a href='http://www.gossipnigeria.com/2017/03/mother-daughter-and-grandmother-go-nude.html'> Mother ,daughter and grandmother go nude </a></div>
<div class='item-snippet'>  This photohas tongues wagging..Creative or trash?</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.gossipnigeria.com/2017/03/man-claims-to-have-spent-n200k-to-vote.html' target='_blank'>
<img alt='' border='0' src='https://3.bp.blogspot.com/-LJBm09x1oYI/WNz1LL-fOTI/AAAAAAAMDDk/xK6fQKByvuEy2AOp7GYuR_3rO1P8xa9MQCLcB/w72-h72-p-k-no-nu/nm.png'/>
</a>
</div>
<div class='item-title'><a href='http://www.gossipnigeria.com/2017/03/man-claims-to-have-spent-n200k-to-vote.html'>Man claims to have spent N200k to vote for BBNaija contestant, TBoss </a></div>
<div class='item-snippet'>  In this recession! How true is this though?</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.gossipnigeria.com/2017/03/mel-bs-husband-shares-intimate.html' target='_blank'>
<img alt='' border='0' src='https://4.bp.blogspot.com/-5sIvy9nSbaU/WNz68R0vJrI/AAAAAAAAFXk/3lSVzK7479YQlgKvDJLomchEV9bHN1NYQCLcB/w72-h72-p-k-no-nu/3EC1054400000578-0-image-a-268_1490832783061.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.gossipnigeria.com/2017/03/mel-bs-husband-shares-intimate.html'> Mel B's Husband Shares Intimate Threesome Snap Amidst Claims Their Marriage Ended Because It Was An Open One </a></div>
<div class='item-snippet'>  A photo posted by Stephen Belafonte that jokes he and newly-estranged wife Mel B had embarked on a threesome has emerged online. Taking to...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.gossipnigeria.com/2017/04/anyone-feeling-this-new-feather-brows.html' target='_blank'>
<img alt='' border='0' src='https://4.bp.blogspot.com/-E-HFFGk-w5I/WPBD30Pj_jI/AAAAAAAMKUY/Nfl54EpFSosaIz2vqX1PXduSB6MFxeIKgCLcB/w72-h72-p-k-no-nu/2.png'/>
</a>
</div>
<div class='item-title'><a href='http://www.gossipnigeria.com/2017/04/anyone-feeling-this-new-feather-brows.html'> Anyone feeling this new feather brows? Yay or Nay? </a></div>
<div class='item-snippet'>  This is supposed to be a new trend alert. Like it?</div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2517323317472701757&widgetType=PopularPosts&widgetId=PopularPosts1&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("PopularPosts1"));' target='configPopularPosts1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML15'>
<h2 class='title'>Buy Now</h2>
<div class='widget-content'>
<script type="text/javascript" src="http://konga.postaffiliatepro.com/scripts/banner.php?k_id=femenice&k_bid=3d5e2576"></script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2517323317472701757&widgetType=HTML&widgetId=HTML15&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML15"));' target='configHTML15' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML10'>
<div class='widget-content'>
<script type="text/javascript" src="http://feedjit.com/serve/?vv=1512&amp;tft=3&amp;dd=0&amp;wid=e6c9b6dfd0dc5b4d0728eec3e32bc4a0&amp;pid=0&amp;proid=0&amp;bc=FFFFFF&amp;tc=000000&amp;brd1=012B6B&amp;lnk=135D9E&amp;hc=FFFFFF&amp;hfc=2853A8&amp;btn=C99700&amp;ww=200&amp;went=10"></script><noscript><a href="http://feedjit.com/">Live Traffic Stats</a></noscript>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2517323317472701757&widgetType=HTML&widgetId=HTML10&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML10"));' target='configHTML10' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML7'>
<div class='widget-content'>
<span id="st_finder"></span><script type="text/javascript" src="http://w.sharethis.com/widget/stblogger2.js"></script><script type="text/javascript">var switchTo5x= true;stBlogger2.init("http://w.sharethis.com/button/buttons.js",{"sharethis":["hcount","ShareThis",""],"facebook":["hcount","Facebook",""],"twitter":["hcount","Tweet",""],"linkedin":["hcount","LinkedIn",""],"fbsend":["hcount","Facebook Send",""],"pinterest":["hcount","Pinterest",""],"email":["hcount","Email",""]}, "8198d481-a16c-49aa-99e1-1329b684d6ef");var f = document.getElementById("st_finder");var c = f.parentNode.parentNode.childNodes;for (i=0;i<c.length;i++) { try { c[i].style.display = "none"; } catch(err) {}}</script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2517323317472701757&widgetType=HTML&widgetId=HTML7&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML7"));' target='configHTML7' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</aside>
</div>
</div>
<div class='column-right-outer'>
<div class='column-right-inner'>
<aside>
<div class='sidebar section' id='sidebar-right-1'><div class='widget HTML' data-version='1' id='HTML20'>
<h2 class='title'>Content.ad</h2>
<div class='widget-content'>
<div id="contentad76389"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "ee9a7b01-4bae-40f6-bdc1-fde6e22d621e",
            d:  "Z29zc2lwbmlnZXJpYS5jb20=",
            wid: "76389",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content.ad/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad76389").appendChild(s);
    })(document);
</script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2517323317472701757&widgetType=HTML&widgetId=HTML20&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML20"));' target='configHTML20' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML2'>
<div class='widget-content'>
<script type="text/javascript" src="http://konga.postaffiliatepro.com/scripts/banner.php?k_id=femenice&k_bid=bd11f9f6"></script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2517323317472701757&widgetType=HTML&widgetId=HTML2&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML2"));' target='configHTML2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Subscribe' data-version='1' id='Subscribe1'>
<div style='white-space:nowrap'>
<h2 class='title'>Subscribe To Gossip Nigeria</h2>
<div class='widget-content'>
<div class='subscribe-wrapper subscribe-type-POST'>
<div class='subscribe expanded subscribe-type-POST' id='SW_READER_LIST_Subscribe1POST' style='display:none;'>
<div class='top'>
<span class='inner' onclick='return(_SW_toggleReaderList(event, "Subscribe1POST"));'>
<img class='subscribe-dropdown-arrow' src='https://img2.blogblog.com/img/widgets/arrow_dropdown.gif'/>
<img align='absmiddle' alt='' border='0' class='feed-icon' src='https://img1.blogblog.com/img/icon_feed12.png'/>
Posts
</span>
<div class='feed-reader-links'>
<a class='feed-reader-link' href='https://www.netvibes.com/subscribe.php?url=http%3A%2F%2Fwww.gossipnigeria.com%2Ffeeds%2Fposts%2Fdefault' target='_blank'>
<img src='https://img1.blogblog.com/img/widgets/subscribe-netvibes.png'/>
</a>
<a class='feed-reader-link' href='https://add.my.yahoo.com/content?url=http%3A%2F%2Fwww.gossipnigeria.com%2Ffeeds%2Fposts%2Fdefault' target='_blank'>
<img src='https://img1.blogblog.com/img/widgets/subscribe-yahoo.png'/>
</a>
<a class='feed-reader-link' href='http://www.gossipnigeria.com/feeds/posts/default' target='_blank'>
<img align='absmiddle' class='feed-icon' src='https://img1.blogblog.com/img/icon_feed12.png'/>
                  Atom
                </a>
</div>
</div>
<div class='bottom'></div>
</div>
<div class='subscribe' id='SW_READER_LIST_CLOSED_Subscribe1POST' onclick='return(_SW_toggleReaderList(event, "Subscribe1POST"));'>
<div class='top'>
<span class='inner'>
<img class='subscribe-dropdown-arrow' src='https://img2.blogblog.com/img/widgets/arrow_dropdown.gif'/>
<span onclick='return(_SW_toggleReaderList(event, "Subscribe1POST"));'>
<img align='absmiddle' alt='' border='0' class='feed-icon' src='https://img1.blogblog.com/img/icon_feed12.png'/>
Posts
</span>
</span>
</div>
<div class='bottom'></div>
</div>
</div>
<div class='subscribe-wrapper subscribe-type-PER_POST'>
<div class='subscribe expanded subscribe-type-PER_POST' id='SW_READER_LIST_Subscribe1PER_POST' style='display:none;'>
<div class='top'>
<span class='inner' onclick='return(_SW_toggleReaderList(event, "Subscribe1PER_POST"));'>
<img class='subscribe-dropdown-arrow' src='https://img2.blogblog.com/img/widgets/arrow_dropdown.gif'/>
<img align='absmiddle' alt='' border='0' class='feed-icon' src='https://img1.blogblog.com/img/icon_feed12.png'/>
Comments
</span>
<div class='feed-reader-links'>
<a class='feed-reader-link' href='https://www.netvibes.com/subscribe.php?url=http%3A%2F%2Fwww.gossipnigeria.com%2Ffeeds%2F7365236793511110149%2Fcomments%2Fdefault' target='_blank'>
<img src='https://img1.blogblog.com/img/widgets/subscribe-netvibes.png'/>
</a>
<a class='feed-reader-link' href='https://add.my.yahoo.com/content?url=http%3A%2F%2Fwww.gossipnigeria.com%2Ffeeds%2F7365236793511110149%2Fcomments%2Fdefault' target='_blank'>
<img src='https://img1.blogblog.com/img/widgets/subscribe-yahoo.png'/>
</a>
<a class='feed-reader-link' href='http://www.gossipnigeria.com/feeds/7365236793511110149/comments/default' target='_blank'>
<img align='absmiddle' class='feed-icon' src='https://img1.blogblog.com/img/icon_feed12.png'/>
                  Atom
                </a>
</div>
</div>
<div class='bottom'></div>
</div>
<div class='subscribe' id='SW_READER_LIST_CLOSED_Subscribe1PER_POST' onclick='return(_SW_toggleReaderList(event, "Subscribe1PER_POST"));'>
<div class='top'>
<span class='inner'>
<img class='subscribe-dropdown-arrow' src='https://img2.blogblog.com/img/widgets/arrow_dropdown.gif'/>
<span onclick='return(_SW_toggleReaderList(event, "Subscribe1PER_POST"));'>
<img align='absmiddle' alt='' border='0' class='feed-icon' src='https://img1.blogblog.com/img/icon_feed12.png'/>
Comments
</span>
</span>
</div>
<div class='bottom'></div>
</div>
</div>
<div style='clear:both'></div>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2517323317472701757&widgetType=Subscribe&widgetId=Subscribe1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Subscribe1"));' target='configSubscribe1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML21'>
<div class='widget-content'>
<!-- MarketGidComposite Start -->
<div id="MarketGidScriptRootC19425">
    <div id="MarketGidPreloadC19425">
        <a id="mg_add19425" href="http://mgid.com/advertisers/?utm_source=widget&utm_medium=text&utm_campaign=add" target="_blank">Place your ad here</a><br />        <a href="http://mgid.com/" target="_blank">Loading...</a>    
    </div>
    <script>
                window.MGWidgetTitle19425 = "Promoted Content";        (function(){
            var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById';
            var i=d[ce]('iframe');i[st][ds]=n;d[gi]("MarketGidScriptRootC19425")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
            catch(e){var iw=d;var c=d[gi]("MarketGidScriptRootC19425");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=19425;c[ac](dv);
            var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.mgid.com/g/o/gossipnigeria.com.19425.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})();
    </script>
</div>
<!-- MarketGidComposite End -->
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2517323317472701757&widgetType=HTML&widgetId=HTML21&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML21"));' target='configHTML21' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image2'>
<h2>Gain Financial freedom with OneCoin Business Opportunity 2016</h2>
<div class='widget-content'>
<a href='http://www.gossipnigeria.com/2016/02/gain-financially-freedom-with-onecoin.html'>
<img alt='Gain Financial freedom with OneCoin Business Opportunity 2016' height='169' id='Image2_img' src='http://3.bp.blogspot.com/-JTgnRgUwYi8/Vsy1XdYL7xI/AAAAAAAAFLM/QMyRCfpQYGY/s1600-r/earning-money-online35.jpg' width='176'/>
</a>
<br/>
<span class='caption'>Gain Financial freedom with OneCoin Business Opportunity 2016</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2517323317472701757&widgetType=Image&widgetId=Image2&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image2"));' target='configImage2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Profile' data-version='1' id='Profile1'>
<h2>About Me</h2>
<div class='widget-content'>
<a href='https://www.blogger.com/profile/00027206612321857880'><img alt='My photo' class='profile-img' height='80' src='//4.bp.blogspot.com/-9YJxXkB0_n4/Vh-gezx3BCI/AAAAAAAAEwc/1I2hMbyM9Lg/s80/femebra%2Bkatinghan.jpg' width='80'/></a>
<dl class='profile-datablock'>
<dt class='profile-data'>
<a class='profile-name-link g-profile' href='https://www.blogger.com/profile/00027206612321857880' rel='author' style='background-image: url(//www.blogger.com/img/logo-16.png);'>
Femebra Katinghan
</a>
</dt>
</dl>
<a class='profile-link' href='https://www.blogger.com/profile/00027206612321857880' rel='author'>View my complete profile</a>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2517323317472701757&widgetType=Profile&widgetId=Profile1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Profile1"));' target='configProfile1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget Text' data-version='1' id='Text2'>
<h2 class='title'>For Advert Placement</h2>
<div class='widget-content'>
<div class="widget-content"> <div>For Advert Inquiries</div><div>T:08056557541</div><div>For News/Tip Off</div><div>E: admanager17@hotmail.com<br />BBM:2B30CE51<br /></div> </div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2517323317472701757&widgetType=Text&widgetId=Text2&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Text2"));' target='configText2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML17'>
<h2 class='title'>Follow US</h2>
<div class='widget-content'>
<div id='networkedblogs_nwidget_container' style='height:360px;padding-top:10px;'><div id='networkedblogs_nwidget_above'></div><div id='networkedblogs_nwidget_widget' style="border:1px solid #D1D7DF;background-color:#F5F6F9;margin:0px auto;"><div id="networkedblogs_nwidget_logo" style="padding:1px;margin:0px;background-color:#edeff4;text-align:center;height:21px;"><a href="http://www.networkedblogs.com/" target="_blank" title="NetworkedBlogs"><img style="border: none;" src="http://static.networkedblogs.com/static/images/logo_small.png" title="NetworkedBlogs"/></a></div><div id="networkedblogs_nwidget_body" style="text-align: center;"></div><div id="networkedblogs_nwidget_follow" style="padding:5px;"><a style="display:block;line-height:100%;width:90px;margin:0px auto;padding:4px 8px;text-align:center;background-color:#3b5998;border:1pxsolid #D9DFEA;border-bottom-color:#0e1f5b;border-right-color:#0e1f5b;color:#FFFFFF;font-family:'lucida grande',tahoma,verdana,arial,sans-serif;font-size:11px;text-decoration:none;" href="http://www.networkedblogs.com/blog/gossip-nigeria_1351379" id="0ec670683c113a5f46f91a9ca8d7a409">Follow this blog</a></div></div><div id='networkedblogs_nwidget_below'></div></div><script type="text/javascript">
if(typeof(networkedblogs)=="undefined"){networkedblogs={};networkedblogs.blogId=1351379;networkedblogs.shortName="gossip-nigeria_1351379";}
</script><script src="http://nwidget.networkedblogs.com/getnetworkwidget?bid=1351379" type="text/javascript"></script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2517323317472701757&widgetType=HTML&widgetId=HTML17&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML17"));' target='configHTML17' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</aside>
</div>
</div>
</div>
<div style='clear: both'></div>
<!-- columns -->
</div>
<!-- main -->
</div>
</div>
<div class='main-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<footer>
<div class='footer-outer'>
<div class='footer-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left footer-fauxborder-left'>
<div class='fauxborder-right footer-fauxborder-right'></div>
<div class='region-inner footer-inner'>
<div class='foot no-items section' id='footer-1'></div>
<table border='0' cellpadding='0' cellspacing='0' class='section-columns columns-2'>
<tbody>
<tr>
<td class='first columns-cell'>
<div class='foot no-items section' id='footer-2-1'></div>
</td>
<td class='columns-cell'>
<div class='foot no-items section' id='footer-2-2'></div>
</td>
</tr>
</tbody>
</table>
<!-- outside of the include in order to lock Attribution widget -->
<div class='foot section' id='footer-3' name='Footer'><div class='widget Attribution' data-version='1' id='Attribution1'>
<div class='widget-content' style='text-align: center;'>
Gossip Nigeria. Awesome Inc. theme. Powered by <a href='https://www.blogger.com' target='_blank'>Blogger</a>.
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2517323317472701757&widgetType=Attribution&widgetId=Attribution1&action=editWidget&sectionId=footer-3' onclick='return _WidgetManager._PopupConfig(document.getElementById("Attribution1"));' target='configAttribution1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
</div>
<div class='footer-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</footer>
<!-- content -->
</div>
</div>
<div class='content-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<script type='text/javascript'>
    window.setTimeout(function() {
        document.body.className = document.body.className.replace('loading', '');
      }, 10);
  </script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/2472851610-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>