<!DOCTYPE html>
<html class='v2' dir='ltr' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr'>
<head>
<link type='text/css' rel='stylesheet' href='https://www.blogger.com/static/v1/widgets/1691512649-css_bundle_v2.css' />
<script async='async' src='http://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7579068125292168",
    enable_page_level_ads: true
  });
</script>
<meta content='width=1100' name='viewport'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='http://www.gossipnigeria.com/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.gossipnigeria.com/2017/05/comedian-i-go-dye-builds-mansion-for.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title=" Gossip Nigeria Blog . - Atom" href="http://www.gossipnigeria.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title=" Gossip Nigeria Blog . - RSS" href="http://www.gossipnigeria.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title=" Gossip Nigeria Blog . - Atom" href="https://www.blogger.com/feeds/2517323317472701757/posts/default" />

<link rel="alternate" type="application/atom+xml" title=" Gossip Nigeria Blog . - Atom" href="http://www.gossipnigeria.com/feeds/5741068859202309098/comments/default" />
<!--[if IE]><script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/449444907-ieretrofit.js"></script>
<![endif]-->
<link href='https://4.bp.blogspot.com/-yml3C13zDJ8/WRau4I_GUfI/AAAAAAADnrI/K5BXtUBdI-ozgw3mS3TE71nodnAEQulbwCLcB/s1600/t.png' rel='image_src'/>
<meta content='http://www.gossipnigeria.com/2017/05/comedian-i-go-dye-builds-mansion-for.html' property='og:url'/>
<meta content=' Comedian I Go Dye builds mansion for his mum ' property='og:title'/>
<meta content='Nollywood Gossip, Nigeria news,Latest Nigeria Gossip, Nigerian Politics,
2face, wizkid, Davido, Don Jazzy, Dorobuchi, Nollywood, Naija News,' property='og:description'/>
<meta content='https://4.bp.blogspot.com/-yml3C13zDJ8/WRau4I_GUfI/AAAAAAADnrI/K5BXtUBdI-ozgw3mS3TE71nodnAEQulbwCLcB/w1200-h630-p-k-no-nu/t.png' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<title> Gossip Nigeria Blog .:  Comedian I Go Dye builds mansion for his mum </title>
<style id='page-skin-1' type='text/css'>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</style>
<style id='template-skin-1' type='text/css'><!--
body {
min-width: 1260px;
}
.content-outer, .content-fauxcolumn-outer, .region-inner {
min-width: 1260px;
max-width: 1260px;
_width: 1260px;
}
.main-inner .columns {
padding-left: 240px;
padding-right: 240px;
}
.main-inner .fauxcolumn-center-outer {
left: 240px;
right: 240px;
/* IE6 does not respect left and right together */
_width: expression(this.parentNode.offsetWidth -
parseInt("240px") -
parseInt("240px") + 'px');
}
.main-inner .fauxcolumn-left-outer {
width: 240px;
}
.main-inner .fauxcolumn-right-outer {
width: 240px;
}
.main-inner .column-left-outer {
width: 240px;
right: 100%;
margin-left: -240px;
}
.main-inner .column-right-outer {
width: 240px;
margin-right: -240px;
}
#layout {
min-width: 0;
}
#layout .content-outer {
min-width: 0;
width: 800px;
}
#layout .region-inner {
min-width: 0;
width: auto;
}
#HTML1{
display : none;
}
@media all and (max-width: 768px) {
#HTML1{
display : block;
}
}
--></style>
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=2517323317472701757&amp;zx=98eb3318-7b44-46ba-8d9e-75bcdc31ba83' rel='stylesheet'/>
</head>
<body class='loading variant-light'>
<div class='navbar no-items section' id='navbar' name='Navbar'>
</div>
<div class='body-fauxcolumns'>
<div class='fauxcolumn-outer body-fauxcolumn-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<div class='content'>
<div class='content-fauxcolumns'>
<div class='fauxcolumn-outer content-fauxcolumn-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<div class='content-outer'>
<div class='content-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left content-fauxborder-left'>
<div class='fauxborder-right content-fauxborder-right'></div>
<div class='content-inner'>
<header>
<div class='header-outer'>
<div class='header-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left header-fauxborder-left'>
<div class='fauxborder-right header-fauxborder-right'></div>
<div class='region-inner header-inner'>
<div class='header section' id='header' name='Header'><div class='widget Header' data-version='1' id='Header1'>
<div id='header-inner'>
<div class='titlewrapper'>
<h1 class='title'>
<a href='http://www.gossipnigeria.com/'>
 Gossip Nigeria Blog .
</a>
</h1>
</div>
<div class='descriptionwrapper'>
<p class='description'><span>Breaking News, Opinion on Entertainment, Celebrity News, Politics,Finance,&amp; More!</span></p>
</div>
</div>
</div></div>
</div>
</div>
<div class='header-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</header>
<div class='tabs-outer'>
<div class='tabs-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left tabs-fauxborder-left'>
<div class='fauxborder-right tabs-fauxborder-right'></div>
<div class='region-inner tabs-inner'>
<div class='tabs section' id='crosscol' name='Cross-column'><div class='widget HTML' data-version='1' id='HTML1'>
<div class='widget-content'>
<script type="text/javascript">
    google_ad_client = "ca-pub-7579068125292168";
google_ad_host = "pub-1556223355139109";
    google_ad_slot = "9915696367";
    google_ad_width = 300;
    google_ad_height = 250;
</script>
<!-- now16 -->
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2517323317472701757&widgetType=HTML&widgetId=HTML1&action=editWidget&sectionId=crosscol' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML1"));' target='configHTML1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<div class='tabs no-items section' id='crosscol-overflow' name='Cross-Column 2'></div>
</div>
</div>
<div class='tabs-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='main-outer'>
<div class='main-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<br/>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Topnow -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7579068125292168"
     data-ad-slot="5643697563"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
      <br/>
<div class='fauxborder-left main-fauxborder-left'>
<div class='fauxborder-right main-fauxborder-right'></div>
<div class='region-inner main-inner'>
<div class='columns fauxcolumns'>
<div class='fauxcolumn-outer fauxcolumn-center-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='fauxcolumn-outer fauxcolumn-left-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='fauxcolumn-outer fauxcolumn-right-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<!-- corrects IE6 width calculation -->
<div class='columns-inner'>
<div class='column-center-outer'>
<div class='column-center-inner'>
<div class='main section' id='main' name='Main'><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>

          <div class="date-outer">
        
<h2 class='date-header'><span>Saturday, 13 May 2017</span></h2>

          <div class="date-posts">
        
<div class='post-outer'>
<div class='post hentry' itemprop='blogPost' itemscope='itemscope' itemtype='http://schema.org/BlogPosting'>
<meta content='https://4.bp.blogspot.com/-yml3C13zDJ8/WRau4I_GUfI/AAAAAAADnrI/K5BXtUBdI-ozgw3mS3TE71nodnAEQulbwCLcB/s1600/t.png' itemprop='image_url'/>
<meta content='2517323317472701757' itemprop='blogId'/>
<meta content='5741068859202309098' itemprop='postId'/>
<a name='5741068859202309098'></a>
<h3 class='post-title entry-title' itemprop='name'>
 Comedian I Go Dye builds mansion for his mum 
</h3>
<div class='post-header'>
<div class='post-header-line-1'></div>
</div>
<div class='post-body entry-content' id='post-body-5741068859202309098' itemprop='description articleBody'>
<div align='center'>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- better2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-7579068125292168"
     data-ad-slot="2023351565"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

</div>
<div id='jobmiddlenew'>
<div class="separator" style="clear: both; text-align: center;">
<img border="0" src="https://4.bp.blogspot.com/-yml3C13zDJ8/WRau4I_GUfI/AAAAAAADnrI/K5BXtUBdI-ozgw3mS3TE71nodnAEQulbwCLcB/s1600/t.png"></div>
Ace comedian,I Go Dye, &nbsp;has built a palatable house for him mum.<br />
Though the location of the house is still not known as at press time but
 its picture, through a very reliable source, was made available to 
Vanguard's Weekend Groove.<br />
I Go dye recently celebrated his 20 year anniversary in the industry .<a name='more'></a>
</div>
<style> #addcodemiddle{display: none;} </style>
<div id='addcodemiddle'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- now16 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-7579068125292168"
     data-ad-slot="9915696367"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<script type='text/javascript'> var str1=document.getElementById("jobmiddlenew").innerHTML; var str2=str1.length; var str3=str2/2; var substr = str1.substring(str3, str2); var n = substr.search("<br>"); if(n<0) { n = substr.indexOf('.'); if(n<0) { n=0; } var firsthalf = str1.substring(0, str3+n+1); var secondhalf = str1.substring(str3+n+1, str2); } else { var firsthalf = str1.substring(0, str3+n+4); var secondhalf = str1.substring(str3+n+4, str2); } var addcode="<center>"+document.getElementById("addcodemiddle").innerHTML+"</center><br/>"; var newbody=firsthalf+addcode+secondhalf; var strnew=document.getElementsByClassName("post-body entry-content"); strnew[0].innerHTML=newbody; document.getElementById("addcodemiddle").innerHTML=""; </script>
<div align='center'>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- better2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-7579068125292168"
     data-ad-slot="2023351565"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

</div>
<div style='clear: both;'></div>
</div>
<div class='post-footer'>
<div class='post-footer-line post-footer-line-1'><span class='post-author vcard'>
Posted by
<span class='fn' itemprop='author' itemscope='itemscope' itemtype='http://schema.org/Person'>
<meta content='https://www.blogger.com/profile/00027206612321857880' itemprop='url'/>
<a class='g-profile' href='https://www.blogger.com/profile/00027206612321857880' rel='author' title='author profile'>
<span itemprop='name'>Femebra Katinghan</span>
</a>
</span>
</span>
<span class='post-timestamp'>
at
<meta content='http://www.gossipnigeria.com/2017/05/comedian-i-go-dye-builds-mansion-for.html' itemprop='url'/>
<a class='timestamp-link' href='http://www.gossipnigeria.com/2017/05/comedian-i-go-dye-builds-mansion-for.html' rel='bookmark' title='permanent link'><abbr class='published' itemprop='datePublished' title='2017-05-13T09:56:00-07:00'>09:56</abbr></a>
</span>
<span class='post-icons'>
<span class='item-control blog-admin pid-859483029'>
<a href='https://www.blogger.com/post-edit.g?blogID=2517323317472701757&postID=5741068859202309098&from=pencil' title='Edit Post'>
<img alt='' class='icon-action' height='18' src='https://resources.blogblog.com/img/icon18_edit_allbkg.gif' width='18'/>
</a>
</span>
</span>
<div class='post-share-buttons goog-inline-block'>
<a class='goog-inline-block share-button sb-email' href='https://www.blogger.com/share-post.g?blogID=2517323317472701757&postID=5741068859202309098&target=email' target='_blank' title='Email This'><span class='share-button-link-text'>Email This</span></a><a class='goog-inline-block share-button sb-blog' href='https://www.blogger.com/share-post.g?blogID=2517323317472701757&postID=5741068859202309098&target=blog' onclick='window.open(this.href, "_blank", "height=270,width=475"); return false;' target='_blank' title='BlogThis!'><span class='share-button-link-text'>BlogThis!</span></a><a class='goog-inline-block share-button sb-twitter' href='https://www.blogger.com/share-post.g?blogID=2517323317472701757&postID=5741068859202309098&target=twitter' target='_blank' title='Share to Twitter'><span class='share-button-link-text'>Share to Twitter</span></a><a class='goog-inline-block share-button sb-facebook' href='https://www.blogger.com/share-post.g?blogID=2517323317472701757&postID=5741068859202309098&target=facebook' onclick='window.open(this.href, "_blank", "height=430,width=640"); return false;' target='_blank' title='Share to Facebook'><span class='share-button-link-text'>Share to Facebook</span></a><a class='goog-inline-block share-button sb-pinterest' href='https://www.blogger.com/share-post.g?blogID=2517323317472701757&postID=5741068859202309098&target=pinterest' target='_blank' title='Share to Pinterest'><span class='share-button-link-text'>Share to Pinterest</span></a><div class='goog-inline-block google-plus-share-container'><g:plusone source='blogger:blog:plusone' href='http://www.gossipnigeria.com/2017/05/comedian-i-go-dye-builds-mansion-for.html' size='medium' width='300' annotation='inline'/></div>
</div>
</div>
<div class='post-footer-line post-footer-line-2'><span class='post-labels'>
</span>
</div>
<div class='post-footer-line post-footer-line-3'><span class='post-location'>
</span>
</div>
</div>
</div>
<div class='comments' id='comments'>
<a name='comments'></a>
<h4>No comments:</h4>
<div id='Blog1_comments-block-wrapper'>
<dl class='avatar-comment-indent' id='comments-block'>
</dl>
</div>
<p class='comment-footer'>
<div class='comment-form'>
<a name='comment-form'></a>
<h4 id='comment-post-message'>Post a Comment</h4>
<p>
</p>
<a href='https://www.blogger.com/comment-iframe.g?blogID=2517323317472701757&postID=5741068859202309098' id='comment-editor-src'></a>
<iframe allowtransparency='true' class='blogger-iframe-colorize blogger-comment-from-post' frameborder='0' height='410px' id='comment-editor' name='comment-editor' src='' width='100%'></iframe>
<script src='https://www.blogger.com/static/v1/jsbin/936829513-comment_from_post_iframe.js' type='text/javascript'></script>
<script type='text/javascript'>
      BLOG_CMT_createIframe('https://www.blogger.com/rpc_relay.html');
    </script>
</div>
</p>
<div id='backlinks-container'>
<div id='Blog1_backlinks-container'>
</div>
</div>
</div>
</div>

        </div></div>
      
</div>
<div class='blog-pager' id='blog-pager'>
<span id='blog-pager-older-link'>
<a class='blog-pager-older-link' href='http://www.gossipnigeria.com/2017/05/tiwa-savage-stuns-in-kimono-and-thigh.html' id='Blog1_blog-pager-older-link' title='Older Post'>Older Post</a>
</span>
<a class='home-link' href='http://www.gossipnigeria.com/'>Home</a>
</div>
<div class='clear'></div>
<div class='post-feeds'>
<div class='feed-links'>
Subscribe to:
<a class='feed-link' href='http://www.gossipnigeria.com/feeds/5741068859202309098/comments/default' target='_blank' type='application/atom+xml'>Post Comments (Atom)</a>
</div>
</div>
<script type='text/javascript'>
    window.___gcfg = { 'lang': 'en-GB' };
  </script>
</div><div class='widget HTML' data-version='1' id='HTML3'>
<div class='widget-content'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Mat -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7579068125292168"
     data-ad-slot="2086614364"
     data-ad-format="autorelaxed"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2517323317472701757&widgetType=HTML&widgetId=HTML3&action=editWidget&sectionId=main' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML3"));' target='configHTML3' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML9'>
<h2 class='title'>Content.ad - new</h2>
<div class='widget-content'>
<script type="text/javascript" src="http://api.content.ad/Scripts/widget2.js?id=ee9a7b01-4bae-40f6-bdc1-fde6e22d621e&amp;d=Z29zc2lwbmlnZXJpYS5jb20=&amp;wid=76389"></script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2517323317472701757&widgetType=HTML&widgetId=HTML9&action=editWidget&sectionId=main' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML9"));' target='configHTML9' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
</div>
<div class='column-left-outer'>
<div class='column-left-inner'>
<aside>
<div class='sidebar section' id='sidebar-left-1'><div class='widget PopularPosts' data-version='1' id='PopularPosts1'>
<h2>What others Are Reading</h2>
<div class='widget-content popular-posts'>
<ul>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.gossipnigeria.com/2017/05/uche-ogbodo-shares-sexy-bedroom-pic.html' target='_blank'>
<img alt='' border='0' src='https://3.bp.blogspot.com/-oQZaDxZXZaE/VPGze02G8eI/AAAAAAABpgo/F45oJV5vscI/w72-h72-p-k-no-nu/930325308676387345_250578467.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.gossipnigeria.com/2017/05/uche-ogbodo-shares-sexy-bedroom-pic.html'> Uche Ogbodo shares sexy bedroom pic </a></div>
<div class='item-snippet'>        Fine woman!!</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.gossipnigeria.com/2017/04/tiwa-savage-looks-stuns-in-braids-and.html' target='_blank'>
<img alt='' border='0' src='https://2.bp.blogspot.com/-KDiyUTAY33o/WQOZsEh4vZI/AAAAAAADmBw/2fyX0ZEpqWIZ33LMAc3v6dy-YRpltCj4wCLcB/w72-h72-p-k-no-nu/Untitled.png'/>
</a>
</div>
<div class='item-title'><a href='http://www.gossipnigeria.com/2017/04/tiwa-savage-looks-stuns-in-braids-and.html'> Tiwa Savage looks stuns in braids and braces </a></div>
<div class='item-snippet'>  The star looks gorgeous...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.gossipnigeria.com/2017/04/omotola-in-beautiful-makeup-photos.html' target='_blank'>
<img alt='' border='0' src='https://2.bp.blogspot.com/-sJxC5ilip1g/WQMTQ12LS7I/AAAAAAADl8M/Hyd4agpwbVIbytD3wYLxRtr1Jb-uttVlACLcB/w72-h72-p-k-no-nu/Untitled.png'/>
</a>
</div>
<div class='item-title'><a href='http://www.gossipnigeria.com/2017/04/omotola-in-beautiful-makeup-photos.html'> Omotola in beautiful makeup photos </a></div>
<div class='item-snippet'>  &#160;Lovely..See more below.</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.gossipnigeria.com/2017/04/eva-alordaih-shares-sexy-photos.html' target='_blank'>
<img alt='' border='0' src='https://1.bp.blogspot.com/-unnnrarC2w0/WQNRz31NGII/AAAAAAADmAM/rH1fQ_ZlEM02QaxWfi2lMmM3_GTHxUMXgCLcB/w72-h72-p-k-no-nu/Untitled.png'/>
</a>
</div>
<div class='item-title'><a href='http://www.gossipnigeria.com/2017/04/eva-alordaih-shares-sexy-photos.html'> Eva Alordaih shares sexy photos </a></div>
<div class='item-snippet'>        &#160;Hot!!! Checkout another below.</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.gossipnigeria.com/2017/04/omawumi-wows-in-new-photo.html' target='_blank'>
<img alt='' border='0' src='https://1.bp.blogspot.com/-oyBko6J3fLs/WQNRL_THrBI/AAAAAAADmAE/4ciSfDrjOiEO852J124kpzSehMDaxcfmwCLcB/w72-h72-p-k-no-nu/Untitled.png'/>
</a>
</div>
<div class='item-title'><a href='http://www.gossipnigeria.com/2017/04/omawumi-wows-in-new-photo.html'> Omawumi wows in new photo </a></div>
<div class='item-snippet'>  The musician showed off her look as she headed to a wedding today.Flawless.</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.gossipnigeria.com/2017/04/beverley-naya-sexy-in-lovely-pink-dress.html' target='_blank'>
<img alt='' border='0' src='https://3.bp.blogspot.com/-uNIoOmLxdeI/WQH36hPqiGI/AAAAAAAAHIw/LpNAIVtkYC04nPJIoZWrbFD2SMV6a-1BgCLcB/w72-h72-p-k-no-nu/p.PNG'/>
</a>
</div>
<div class='item-title'><a href='http://www.gossipnigeria.com/2017/04/beverley-naya-sexy-in-lovely-pink-dress.html'> Beverley Naya Sexy In Lovely Pink Dress </a></div>
<div class='item-snippet'>  She is one hot lady.... </div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.gossipnigeria.com/2017/04/kylie-jenner-hits-back-at-photoshop.html' target='_blank'>
<img alt='' border='0' src='https://1.bp.blogspot.com/-qp5Hz3nyohA/WQLJ_e6OOGI/AAAAAAADl5w/GPKraq9WdSwIp4Zk0r4YPB_SrMRQ51nNgCLcB/w72-h72-p-k-no-nu/Untitled.png'/>
</a>
</div>
<div class='item-title'><a href='http://www.gossipnigeria.com/2017/04/kylie-jenner-hits-back-at-photoshop.html'> Kylie Jenner hits back at photoshop claims by showing off tiny waist in new photos </a></div>
<div class='item-snippet'>  &#160;Yesterday,fans slammed Kylie Jenner for photoshopping a photo in her  underwear which made her waist look incredibly tiny..In apparent  r...</div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2517323317472701757&widgetType=PopularPosts&widgetId=PopularPosts1&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("PopularPosts1"));' target='configPopularPosts1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML15'>
<h2 class='title'>Buy Now</h2>
<div class='widget-content'>
<script type="text/javascript" src="http://konga.postaffiliatepro.com/scripts/banner.php?k_id=femenice&k_bid=3d5e2576"></script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2517323317472701757&widgetType=HTML&widgetId=HTML15&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML15"));' target='configHTML15' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML10'>
<div class='widget-content'>
<script type="text/javascript" src="http://feedjit.com/serve/?vv=1512&amp;tft=3&amp;dd=0&amp;wid=e6c9b6dfd0dc5b4d0728eec3e32bc4a0&amp;pid=0&amp;proid=0&amp;bc=FFFFFF&amp;tc=000000&amp;brd1=012B6B&amp;lnk=135D9E&amp;hc=FFFFFF&amp;hfc=2853A8&amp;btn=C99700&amp;ww=200&amp;went=10"></script><noscript><a href="http://feedjit.com/">Live Traffic Stats</a></noscript>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2517323317472701757&widgetType=HTML&widgetId=HTML10&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML10"));' target='configHTML10' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML7'>
<div class='widget-content'>
<span id="st_finder"></span><script type="text/javascript" src="http://w.sharethis.com/widget/stblogger2.js"></script><script type="text/javascript">var switchTo5x= true;stBlogger2.init("http://w.sharethis.com/button/buttons.js",{"sharethis":["hcount","ShareThis",""],"facebook":["hcount","Facebook",""],"twitter":["hcount","Tweet",""],"linkedin":["hcount","LinkedIn",""],"fbsend":["hcount","Facebook Send",""],"pinterest":["hcount","Pinterest",""],"email":["hcount","Email",""]}, "8198d481-a16c-49aa-99e1-1329b684d6ef");var f = document.getElementById("st_finder");var c = f.parentNode.parentNode.childNodes;for (i=0;i<c.length;i++) { try { c[i].style.display = "none"; } catch(err) {}}</script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2517323317472701757&widgetType=HTML&widgetId=HTML7&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML7"));' target='configHTML7' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</aside>
</div>
</div>
<div class='column-right-outer'>
<div class='column-right-inner'>
<aside>
<div class='sidebar section' id='sidebar-right-1'><div class='widget HTML' data-version='1' id='HTML20'>
<h2 class='title'>Content.ad</h2>
<div class='widget-content'>
<div id="contentad76389"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "ee9a7b01-4bae-40f6-bdc1-fde6e22d621e",
            d:  "Z29zc2lwbmlnZXJpYS5jb20=",
            wid: "76389",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content.ad/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad76389").appendChild(s);
    })(document);
</script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2517323317472701757&widgetType=HTML&widgetId=HTML20&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML20"));' target='configHTML20' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML2'>
<div class='widget-content'>
<script type="text/javascript" src="http://konga.postaffiliatepro.com/scripts/banner.php?k_id=femenice&k_bid=bd11f9f6"></script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2517323317472701757&widgetType=HTML&widgetId=HTML2&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML2"));' target='configHTML2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Subscribe' data-version='1' id='Subscribe1'>
<div style='white-space:nowrap'>
<h2 class='title'>Subscribe To Gossip Nigeria</h2>
<div class='widget-content'>
<div class='subscribe-wrapper subscribe-type-POST'>
<div class='subscribe expanded subscribe-type-POST' id='SW_READER_LIST_Subscribe1POST' style='display:none;'>
<div class='top'>
<span class='inner' onclick='return(_SW_toggleReaderList(event, "Subscribe1POST"));'>
<img class='subscribe-dropdown-arrow' src='https://img2.blogblog.com/img/widgets/arrow_dropdown.gif'/>
<img align='absmiddle' alt='' border='0' class='feed-icon' src='https://img1.blogblog.com/img/icon_feed12.png'/>
Posts
</span>
<div class='feed-reader-links'>
<a class='feed-reader-link' href='https://www.netvibes.com/subscribe.php?url=http%3A%2F%2Fwww.gossipnigeria.com%2Ffeeds%2Fposts%2Fdefault' target='_blank'>
<img src='https://img1.blogblog.com/img/widgets/subscribe-netvibes.png'/>
</a>
<a class='feed-reader-link' href='https://add.my.yahoo.com/content?url=http%3A%2F%2Fwww.gossipnigeria.com%2Ffeeds%2Fposts%2Fdefault' target='_blank'>
<img src='https://img1.blogblog.com/img/widgets/subscribe-yahoo.png'/>
</a>
<a class='feed-reader-link' href='http://www.gossipnigeria.com/feeds/posts/default' target='_blank'>
<img align='absmiddle' class='feed-icon' src='https://img1.blogblog.com/img/icon_feed12.png'/>
                  Atom
                </a>
</div>
</div>
<div class='bottom'></div>
</div>
<div class='subscribe' id='SW_READER_LIST_CLOSED_Subscribe1POST' onclick='return(_SW_toggleReaderList(event, "Subscribe1POST"));'>
<div class='top'>
<span class='inner'>
<img class='subscribe-dropdown-arrow' src='https://img2.blogblog.com/img/widgets/arrow_dropdown.gif'/>
<span onclick='return(_SW_toggleReaderList(event, "Subscribe1POST"));'>
<img align='absmiddle' alt='' border='0' class='feed-icon' src='https://img1.blogblog.com/img/icon_feed12.png'/>
Posts
</span>
</span>
</div>
<div class='bottom'></div>
</div>
</div>
<div class='subscribe-wrapper subscribe-type-PER_POST'>
<div class='subscribe expanded subscribe-type-PER_POST' id='SW_READER_LIST_Subscribe1PER_POST' style='display:none;'>
<div class='top'>
<span class='inner' onclick='return(_SW_toggleReaderList(event, "Subscribe1PER_POST"));'>
<img class='subscribe-dropdown-arrow' src='https://img2.blogblog.com/img/widgets/arrow_dropdown.gif'/>
<img align='absmiddle' alt='' border='0' class='feed-icon' src='https://img1.blogblog.com/img/icon_feed12.png'/>
Comments
</span>
<div class='feed-reader-links'>
<a class='feed-reader-link' href='https://www.netvibes.com/subscribe.php?url=http%3A%2F%2Fwww.gossipnigeria.com%2Ffeeds%2F5741068859202309098%2Fcomments%2Fdefault' target='_blank'>
<img src='https://img1.blogblog.com/img/widgets/subscribe-netvibes.png'/>
</a>
<a class='feed-reader-link' href='https://add.my.yahoo.com/content?url=http%3A%2F%2Fwww.gossipnigeria.com%2Ffeeds%2F5741068859202309098%2Fcomments%2Fdefault' target='_blank'>
<img src='https://img1.blogblog.com/img/widgets/subscribe-yahoo.png'/>
</a>
<a class='feed-reader-link' href='http://www.gossipnigeria.com/feeds/5741068859202309098/comments/default' target='_blank'>
<img align='absmiddle' class='feed-icon' src='https://img1.blogblog.com/img/icon_feed12.png'/>
                  Atom
                </a>
</div>
</div>
<div class='bottom'></div>
</div>
<div class='subscribe' id='SW_READER_LIST_CLOSED_Subscribe1PER_POST' onclick='return(_SW_toggleReaderList(event, "Subscribe1PER_POST"));'>
<div class='top'>
<span class='inner'>
<img class='subscribe-dropdown-arrow' src='https://img2.blogblog.com/img/widgets/arrow_dropdown.gif'/>
<span onclick='return(_SW_toggleReaderList(event, "Subscribe1PER_POST"));'>
<img align='absmiddle' alt='' border='0' class='feed-icon' src='https://img1.blogblog.com/img/icon_feed12.png'/>
Comments
</span>
</span>
</div>
<div class='bottom'></div>
</div>
</div>
<div style='clear:both'></div>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2517323317472701757&widgetType=Subscribe&widgetId=Subscribe1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Subscribe1"));' target='configSubscribe1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML21'>
<div class='widget-content'>
<!-- MarketGidComposite Start -->
<div id="MarketGidScriptRootC19425">
    <div id="MarketGidPreloadC19425">
        <a id="mg_add19425" href="http://mgid.com/advertisers/?utm_source=widget&utm_medium=text&utm_campaign=add" target="_blank">Place your ad here</a><br />        <a href="http://mgid.com/" target="_blank">Loading...</a>    
    </div>
    <script>
                window.MGWidgetTitle19425 = "Promoted Content";        (function(){
            var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById';
            var i=d[ce]('iframe');i[st][ds]=n;d[gi]("MarketGidScriptRootC19425")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
            catch(e){var iw=d;var c=d[gi]("MarketGidScriptRootC19425");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=19425;c[ac](dv);
            var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.mgid.com/g/o/gossipnigeria.com.19425.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})();
    </script>
</div>
<!-- MarketGidComposite End -->
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2517323317472701757&widgetType=HTML&widgetId=HTML21&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML21"));' target='configHTML21' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image2'>
<h2>Gain Financial freedom with OneCoin Business Opportunity 2016</h2>
<div class='widget-content'>
<a href='http://www.gossipnigeria.com/2016/02/gain-financially-freedom-with-onecoin.html'>
<img alt='Gain Financial freedom with OneCoin Business Opportunity 2016' height='169' id='Image2_img' src='http://3.bp.blogspot.com/-JTgnRgUwYi8/Vsy1XdYL7xI/AAAAAAAAFLM/QMyRCfpQYGY/s1600-r/earning-money-online35.jpg' width='176'/>
</a>
<br/>
<span class='caption'>Gain Financial freedom with OneCoin Business Opportunity 2016</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2517323317472701757&widgetType=Image&widgetId=Image2&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image2"));' target='configImage2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Profile' data-version='1' id='Profile1'>
<h2>About Me</h2>
<div class='widget-content'>
<a href='https://www.blogger.com/profile/00027206612321857880'><img alt='My photo' class='profile-img' height='80' src='//4.bp.blogspot.com/-9YJxXkB0_n4/Vh-gezx3BCI/AAAAAAAAEwc/1I2hMbyM9Lg/s80/femebra%2Bkatinghan.jpg' width='80'/></a>
<dl class='profile-datablock'>
<dt class='profile-data'>
<a class='profile-name-link g-profile' href='https://www.blogger.com/profile/00027206612321857880' rel='author' style='background-image: url(//www.blogger.com/img/logo-16.png);'>
Femebra Katinghan
</a>
</dt>
</dl>
<a class='profile-link' href='https://www.blogger.com/profile/00027206612321857880' rel='author'>View my complete profile</a>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2517323317472701757&widgetType=Profile&widgetId=Profile1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Profile1"));' target='configProfile1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget Text' data-version='1' id='Text2'>
<h2 class='title'>For Advert Placement</h2>
<div class='widget-content'>
<div class="widget-content"> <div>For Advert Inquiries</div><div>T:08056557541</div><div>For News/Tip Off</div><div>E: admanager17@hotmail.com<br />BBM:2B30CE51<br /></div> </div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2517323317472701757&widgetType=Text&widgetId=Text2&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Text2"));' target='configText2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML17'>
<h2 class='title'>Follow US</h2>
<div class='widget-content'>
<div id='networkedblogs_nwidget_container' style='height:360px;padding-top:10px;'><div id='networkedblogs_nwidget_above'></div><div id='networkedblogs_nwidget_widget' style="border:1px solid #D1D7DF;background-color:#F5F6F9;margin:0px auto;"><div id="networkedblogs_nwidget_logo" style="padding:1px;margin:0px;background-color:#edeff4;text-align:center;height:21px;"><a href="http://www.networkedblogs.com/" target="_blank" title="NetworkedBlogs"><img style="border: none;" src="http://static.networkedblogs.com/static/images/logo_small.png" title="NetworkedBlogs"/></a></div><div id="networkedblogs_nwidget_body" style="text-align: center;"></div><div id="networkedblogs_nwidget_follow" style="padding:5px;"><a style="display:block;line-height:100%;width:90px;margin:0px auto;padding:4px 8px;text-align:center;background-color:#3b5998;border:1pxsolid #D9DFEA;border-bottom-color:#0e1f5b;border-right-color:#0e1f5b;color:#FFFFFF;font-family:'lucida grande',tahoma,verdana,arial,sans-serif;font-size:11px;text-decoration:none;" href="http://www.networkedblogs.com/blog/gossip-nigeria_1351379" id="0ec670683c113a5f46f91a9ca8d7a409">Follow this blog</a></div></div><div id='networkedblogs_nwidget_below'></div></div><script type="text/javascript">
if(typeof(networkedblogs)=="undefined"){networkedblogs={};networkedblogs.blogId=1351379;networkedblogs.shortName="gossip-nigeria_1351379";}
</script><script src="http://nwidget.networkedblogs.com/getnetworkwidget?bid=1351379" type="text/javascript"></script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2517323317472701757&widgetType=HTML&widgetId=HTML17&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML17"));' target='configHTML17' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</aside>
</div>
</div>
</div>
<div style='clear: both'></div>
<!-- columns -->
</div>
<!-- main -->
</div>
</div>
<div class='main-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<footer>
<div class='footer-outer'>
<div class='footer-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left footer-fauxborder-left'>
<div class='fauxborder-right footer-fauxborder-right'></div>
<div class='region-inner footer-inner'>
<div class='foot no-items section' id='footer-1'></div>
<table border='0' cellpadding='0' cellspacing='0' class='section-columns columns-2'>
<tbody>
<tr>
<td class='first columns-cell'>
<div class='foot no-items section' id='footer-2-1'></div>
</td>
<td class='columns-cell'>
<div class='foot no-items section' id='footer-2-2'></div>
</td>
</tr>
</tbody>
</table>
<!-- outside of the include in order to lock Attribution widget -->
<div class='foot section' id='footer-3' name='Footer'><div class='widget Attribution' data-version='1' id='Attribution1'>
<div class='widget-content' style='text-align: center;'>
Gossip Nigeria. Awesome Inc. theme. Powered by <a href='https://www.blogger.com' target='_blank'>Blogger</a>.
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2517323317472701757&widgetType=Attribution&widgetId=Attribution1&action=editWidget&sectionId=footer-3' onclick='return _WidgetManager._PopupConfig(document.getElementById("Attribution1"));' target='configAttribution1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
</div>
<div class='footer-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</footer>
<!-- content -->
</div>
</div>
<div class='content-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<script type='text/javascript'>
    window.setTimeout(function() {
        document.body.className = document.body.className.replace('loading', '');
      }, 10);
  </script>
<script src='https://apis.google.com/js/plusone.js' type='text/javascript'></script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/849233147-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>