<!DOCTYPE html>
<html class='v2' dir='ltr' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr'>
<head>
<link href='https://www.blogger.com/static/v1/widgets/3597120983-css_bundle_v2.css' rel='stylesheet' type='text/css'/>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-7579068125292168",
          enable_page_level_ads: true
     });
</script>

    <meta content='width=1100' name='viewport'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='https://www.gossipnigeria.com/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.gossipnigeria.com/2019/07/i-didnt-believe-it-when-my-cousin.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title=" Gossip Nigeria Blog . - Atom" href="https://www.gossipnigeria.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title=" Gossip Nigeria Blog . - RSS" href="https://www.gossipnigeria.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title=" Gossip Nigeria Blog . - Atom" href="https://www.blogger.com/feeds/2517323317472701757/posts/default" />

<link rel="alternate" type="application/atom+xml" title=" Gossip Nigeria Blog . - Atom" href="https://www.gossipnigeria.com/feeds/3140487171385192035/comments/default" />
<!--[if IE]><script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/3399642339-ieretrofit.js"></script>
<![endif]-->
<link href='https://alexis.lindaikejisblog.com/photos/shares/5d329e7e19d25.jpg' rel='image_src'/>
<meta content='http://www.gossipnigeria.com/2019/07/i-didnt-believe-it-when-my-cousin.html' property='og:url'/>
<meta content='I didn’t believe it when my cousin Chioma told me she was dating Davido Says Singer Peruzzi' property='og:title'/>
<meta content='Nollywood Gossip, Nigeria news,Latest Nigeria Gossip, Nigerian Politics,
2face, wizkid, Davido, Don Jazzy, Dorobuchi, Nollywood, Naija News,' property='og:description'/>
<meta content='https://lh3.googleusercontent.com/proxy/xvC5-SjP2CZ7Tk0QElXu7sjv6mA8oH0eJSZQ-7ycXV4T4hYKkAeYJKCX1Q7sDULck7jeYdG3evkQ6ny8bi5LgPMPG9HtNu0qf-28_0ZKN6Rz5F7HOdo=w1200-h630-p-k-no-nu' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<title> Gossip Nigeria Blog .: I didn&#8217;t believe it when my cousin Chioma told me she was dating Davido Says Singer Peruzzi</title>
<style id='page-skin-1' type='text/css'>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</style>
<style id='template-skin-1' type='text/css'><!--
body {
min-width: 1260px;
}
.content-outer, .content-fauxcolumn-outer, .region-inner {
min-width: 1260px;
max-width: 1260px;
_width: 1260px;
}
.main-inner .columns {
padding-left: 240px;
padding-right: 250px;
}
.main-inner .fauxcolumn-center-outer {
left: 240px;
right: 250px;
/* IE6 does not respect left and right together */
_width: expression(this.parentNode.offsetWidth -
parseInt("240px") -
parseInt("250px") + 'px');
}
.main-inner .fauxcolumn-left-outer {
width: 240px;
}
.main-inner .fauxcolumn-right-outer {
width: 250px;
}
.main-inner .column-left-outer {
width: 240px;
right: 100%;
margin-left: -240px;
}
.main-inner .column-right-outer {
width: 250px;
margin-right: -250px;
}
#layout {
min-width: 0;
}
#layout .content-outer {
min-width: 0;
width: 800px;
}
#layout .region-inner {
min-width: 0;
width: auto;
}
#HTML1{
display : none;
}
@media all and (max-width: 768px) {
#HTML1{
display : block;
}
}
--></style>
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=2517323317472701757&amp;zx=a9ce254f-4006-41dd-a7f3-1542908737ba' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=2517323317472701757&amp;zx=a9ce254f-4006-41dd-a7f3-1542908737ba' rel='stylesheet'/></noscript>

</head>
<body class='loading variant-light'>
<div class='navbar no-items section' id='navbar' name='Navbar'>
</div>
<div class='body-fauxcolumns'>
<div class='fauxcolumn-outer body-fauxcolumn-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<div class='content'>
<div class='content-fauxcolumns'>
<div class='fauxcolumn-outer content-fauxcolumn-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<div class='content-outer'>
<div class='content-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left content-fauxborder-left'>
<div class='fauxborder-right content-fauxborder-right'></div>
<div class='content-inner'>
<header>
<div class='header-outer'>
<div class='header-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left header-fauxborder-left'>
<div class='fauxborder-right header-fauxborder-right'></div>
<div class='region-inner header-inner'>
<div class='header section' id='header' name='Header'><div class='widget Header' data-version='1' id='Header1'>
<div id='header-inner'>
<div class='titlewrapper'>
<h1 class='title'>
<a href='https://www.gossipnigeria.com/'>
 Gossip Nigeria Blog .
</a>
</h1>
</div>
<div class='descriptionwrapper'>
<p class='description'><span>Breaking News, Opinion on Entertainment, Celebrity News, Politics,Finance,&amp; More!</span></p>
</div>
</div>
</div></div>
</div>
</div>
<div class='header-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</header>
<div class='tabs-outer'>
<div class='tabs-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left tabs-fauxborder-left'>
<div class='fauxborder-right tabs-fauxborder-right'></div>
<div class='region-inner tabs-inner'>
<div class='tabs section' id='crosscol' name='Cross-column'><div class='widget HTML' data-version='1' id='HTML1'>
<div class='widget-content'>
<script type="text/javascript">
    google_ad_client = "ca-pub-7579068125292168";
google_ad_host = "pub-1556223355139109";
    google_ad_slot = "9915696367";
    google_ad_width = 300;
    google_ad_height = 250;
</script>
<!-- now16 -->
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2517323317472701757&widgetType=HTML&widgetId=HTML1&action=editWidget&sectionId=crosscol' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML1"));' rel='nofollow' target='configHTML1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<div class='tabs no-items section' id='crosscol-overflow' name='Cross-Column 2'></div>
</div>
</div>
<div class='tabs-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='main-outer'>
<div class='main-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<br/>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Topnow -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7579068125292168"
     data-ad-slot="5643697563"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
      <br/>
<div class='fauxborder-left main-fauxborder-left'>
<div class='fauxborder-right main-fauxborder-right'></div>
<div class='region-inner main-inner'>
<div class='columns fauxcolumns'>
<div class='fauxcolumn-outer fauxcolumn-center-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='fauxcolumn-outer fauxcolumn-left-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='fauxcolumn-outer fauxcolumn-right-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<!-- corrects IE6 width calculation -->
<div class='columns-inner'>
<div class='column-center-outer'>
<div class='column-center-inner'>
<div class='main section' id='main' name='Main'><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>

          <div class="date-outer">
        
<h2 class='date-header'><span>Saturday, 20 July 2019</span></h2>

          <div class="date-posts">
        
<div class='post-outer'>
<div class='post hentry' itemprop='blogPost' itemscope='itemscope' itemtype='http://schema.org/BlogPosting'>
<meta content='https://alexis.lindaikejisblog.com/photos/shares/5d329e7e19d25.jpg' itemprop='image_url'/>
<meta content='2517323317472701757' itemprop='blogId'/>
<meta content='3140487171385192035' itemprop='postId'/>
<a name='3140487171385192035'></a>
<h3 class='post-title entry-title' itemprop='name'>
I didn&#8217;t believe it when my cousin Chioma told me she was dating Davido Says Singer Peruzzi
</h3>
<div class='post-header'>
<div class='post-header-line-1'></div>
</div>
<div class='post-body entry-content' id='post-body-3140487171385192035' itemprop='description articleBody'>
<div align='center'>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- better2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-7579068125292168"
     data-ad-slot="2023351565"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

</div>
<div id='jobmiddlenew'>
<br /> <br />
<div style="text-align: center;">
<img alt="I didn?t believe it when my cousin Chioma told me she was dating Davido ? Peruzzi" class="img-responsive text-center" src="https://alexis.lindaikejisblog.com/photos/shares/5d329e7e19d25.jpg" style="margin: auto;" /> </div>
Peruzzi recounted how hard it was for him to believe that his distant
 cousin Chioma&nbsp;was dating Davido, as he talked about how his 
relationship with the DMW boss began.<br />

<br />

According to the Peruzzi, he first got news of Chioma dating Davido 
after his mother's burial which was also when he&nbsp;noticed that Davido was
 always supporting&nbsp;his songs and brand on his social media platform.<br />
<a name='more'></a><br />

<br />

<blockquote>
He said, &#8220;After my mother&#8217;s burial; I was going home and someone sent
 me a message on Twitter, commending my song. The person asked if I 
remembered her. After she explained who she was, I remembered her. She 
told me Davido sent my song to her. I didn&#8217;t believe it. She further 
told me that they were dating and she is like my distant cousin, so I 
didn&#8217;t even see it coming.<br />

&#8220;I felt like how can she be dating Davido and I wouldn&#8217;t know since. 
She was able to convince me after she sent me some pictures; she told me
 he was going to be around the next day. She invited me to his welcome 
party and I went there around 2 am at Club 57.<br />

&#8220;Once Davido entered with his entourage, I was scared. He was facing 
me, but I didn&#8217;t know what to do. I moved to see him carefully. He 
looked at me and called my name. I was happy and I held him. He told me 
he loved my songs and that I should come to his house. That was the best
 night of my life. I sent Chioma a text; that I was with him.<br />

&#8220;I couldn&#8217;t sleep that night because I was too excited. She (Chioma) 
is my mother&#8217;s cousin&#8217;s daughter. But she is my cousin; that is how we 
refer to each other. I don&#8217;t have a proper contract with Davido; he is 
my guy so I am not worried about that. Some people have lived with him 
for years without any contract.&#8221;<br />

</blockquote>
<br />

On how he felt after he was&nbsp;insulted for wearing Davido&#8217;s clothes, Peruzzi told Saturday Beats;<br />

<br />

<blockquote>
&#8220;How would you see something you like and you can&#8217;t tell your male 
friend that you like it? I told him I liked an outfit and he gave it to 
me. I have come to realise that no matter what I do, people would talk. I
 don&#8217;t let it get to me.&#8221;<br />

</blockquote>
<br />

He also talked about selling his car to buy some drugs for his ailing
 mother before she died, and completing his degree in medicine and 
surgery;<br />

<br />

<blockquote>
&#8220;When we realised my mother was diagnosed with cancer; I had to put 
my car on auction immediately. I wanted to quickly send money to people 
to help me get the drugs she needed. I could only get the drugs from 
India but they still didn&#8217;t work. I still see myself going back to 
complete my degree in medicine and surgery but I don&#8217;t see myself 
sitting in the hospital.&#8221;<br />

</blockquote>
</div>
<style> #addcodemiddle{display: none;} </style>
<div id='addcodemiddle'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- now16 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-7579068125292168"
     data-ad-slot="9915696367"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<script type='text/javascript'> var str1=document.getElementById("jobmiddlenew").innerHTML; var str2=str1.length; var str3=str2/2; var substr = str1.substring(str3, str2); var n = substr.search("<br>"); if(n<0) { n = substr.indexOf('.'); if(n<0) { n=0; } var firsthalf = str1.substring(0, str3+n+1); var secondhalf = str1.substring(str3+n+1, str2); } else { var firsthalf = str1.substring(0, str3+n+4); var secondhalf = str1.substring(str3+n+4, str2); } var addcode="<center>"+document.getElementById("addcodemiddle").innerHTML+"</center><br/>"; var newbody=firsthalf+addcode+secondhalf; var strnew=document.getElementsByClassName("post-body entry-content"); strnew[0].innerHTML=newbody; document.getElementById("addcodemiddle").innerHTML=""; </script>
<div align='center'>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- better2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-7579068125292168"
     data-ad-slot="2023351565"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

</div>
<div style='clear: both;'></div>
</div>
<div class='post-footer'>
<div class='post-footer-line post-footer-line-1'><span class='post-author vcard'>
Posted by
<span class='fn' itemprop='author' itemscope='itemscope' itemtype='http://schema.org/Person'>
<meta content='https://www.blogger.com/profile/00027206612321857880' itemprop='url'/>
<a class='g-profile' href='https://www.blogger.com/profile/00027206612321857880' rel='author' title='author profile'>
<span itemprop='name'>Femebra Katinghan</span>
</a>
</span>
</span>
<span class='post-timestamp'>
at
<meta content='http://www.gossipnigeria.com/2019/07/i-didnt-believe-it-when-my-cousin.html' itemprop='url'/>
<a class='timestamp-link' href='https://www.gossipnigeria.com/2019/07/i-didnt-believe-it-when-my-cousin.html' rel='bookmark' title='permanent link'><abbr class='published' itemprop='datePublished' title='2019-07-20T13:58:00-07:00'>13:58</abbr></a>
</span>
<span class='post-icons'>
<span class='item-control blog-admin pid-859483029'>
<a href='https://www.blogger.com/post-edit.g?blogID=2517323317472701757&postID=3140487171385192035&from=pencil' title='Edit Post'>
<img alt='' class='icon-action' height='18' src='https://resources.blogblog.com/img/icon18_edit_allbkg.gif' width='18'/>
</a>
</span>
</span>
<div class='post-share-buttons goog-inline-block'>
<a class='goog-inline-block share-button sb-email' href='https://www.blogger.com/share-post.g?blogID=2517323317472701757&postID=3140487171385192035&target=email' target='_blank' title='Email This'><span class='share-button-link-text'>Email This</span></a><a class='goog-inline-block share-button sb-blog' href='https://www.blogger.com/share-post.g?blogID=2517323317472701757&postID=3140487171385192035&target=blog' onclick='window.open(this.href, "_blank", "height=270,width=475"); return false;' target='_blank' title='BlogThis!'><span class='share-button-link-text'>BlogThis!</span></a><a class='goog-inline-block share-button sb-twitter' href='https://www.blogger.com/share-post.g?blogID=2517323317472701757&postID=3140487171385192035&target=twitter' target='_blank' title='Share to Twitter'><span class='share-button-link-text'>Share to Twitter</span></a><a class='goog-inline-block share-button sb-facebook' href='https://www.blogger.com/share-post.g?blogID=2517323317472701757&postID=3140487171385192035&target=facebook' onclick='window.open(this.href, "_blank", "height=430,width=640"); return false;' target='_blank' title='Share to Facebook'><span class='share-button-link-text'>Share to Facebook</span></a><a class='goog-inline-block share-button sb-pinterest' href='https://www.blogger.com/share-post.g?blogID=2517323317472701757&postID=3140487171385192035&target=pinterest' target='_blank' title='Share to Pinterest'><span class='share-button-link-text'>Share to Pinterest</span></a>
</div>
</div>
<div class='post-footer-line post-footer-line-2'><span class='post-labels'>
</span>
</div>
<div class='post-footer-line post-footer-line-3'><span class='post-location'>
</span>
</div>
</div>
</div>
<div class='comments' id='comments'>
<a name='comments'></a>
<h4>No comments:</h4>
<div id='Blog1_comments-block-wrapper'>
<dl class='avatar-comment-indent' id='comments-block'>
</dl>
</div>
<p class='comment-footer'>
<div class='comment-form'>
<a name='comment-form'></a>
<h4 id='comment-post-message'>Post a Comment</h4>
<p>
</p>
<a href='https://www.blogger.com/comment-iframe.g?blogID=2517323317472701757&postID=3140487171385192035' id='comment-editor-src'></a>
<iframe allowtransparency='true' class='blogger-iframe-colorize blogger-comment-from-post' frameborder='0' height='410px' id='comment-editor' name='comment-editor' src='' width='100%'></iframe>
<script src='https://www.blogger.com/static/v1/jsbin/1646370754-comment_from_post_iframe.js' type='text/javascript'></script>
<script type='text/javascript'>
      BLOG_CMT_createIframe('https://www.blogger.com/rpc_relay.html');
    </script>
</div>
</p>
<div id='backlinks-container'>
<div id='Blog1_backlinks-container'>
</div>
</div>
</div>
</div>

        </div></div>
      
</div>
<div class='blog-pager' id='blog-pager'>
<span id='blog-pager-newer-link'>
<a class='blog-pager-newer-link' href='https://www.gossipnigeria.com/2019/07/29-year-old-laundry-man-allegedly-rape.html' id='Blog1_blog-pager-newer-link' title='Newer Post'>Newer Post</a>
</span>
<span id='blog-pager-older-link'>
<a class='blog-pager-older-link' href='https://www.gossipnigeria.com/2019/07/bbnaija2019-khafi-and-gedoni-caught.html' id='Blog1_blog-pager-older-link' title='Older Post'>Older Post</a>
</span>
<a class='home-link' href='https://www.gossipnigeria.com/'>Home</a>
</div>
<div class='clear'></div>
<div class='post-feeds'>
<div class='feed-links'>
Subscribe to:
<a class='feed-link' href='https://www.gossipnigeria.com/feeds/3140487171385192035/comments/default' target='_blank' type='application/atom+xml'>Post Comments (Atom)</a>
</div>
</div>
</div></div>
</div>
</div>
<div class='column-left-outer'>
<div class='column-left-inner'>
<aside>
<div class='sidebar section' id='sidebar-left-1'><div class='widget PopularPosts' data-version='1' id='PopularPosts1'>
<h2>What others Are Reading</h2>
<div class='widget-content popular-posts'>
<ul>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='https://www.gossipnigeria.com/2019/07/bbnaija2019-khafi-and-gedoni-caught.html' target='_blank'>
<img alt='' border='0' src='https://lh4.googleusercontent.com/proxy/4f8qUXRAVXWjQcZdOvaFRIgK3O_zMkgotHYlVBdXYvjFTfqEASrK3StPpKu6o4d4OUUjQoKINu3D7MHfWFhZIxIL4GVCQ_q18R6UcwDgsxBnL1XOl2s=w72-h72-p-k-no-nu'/>
</a>
</div>
<div class='item-title'><a href='https://www.gossipnigeria.com/2019/07/bbnaija2019-khafi-and-gedoni-caught.html'>BBNaija2019: Khafi and Gedoni caught having '$ex' (video)</a></div>
<div class='item-snippet'>    The relationship between&#160;Khafi and Gedoni&#160;took another turn last  night, as they were allegedly caught having sex while wrapped under th...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='https://www.gossipnigeria.com/2014/11/see-gobe-bba-hotshots-shower-hour-day.html' target='_blank'>
<img alt='' border='0' src='//2.bp.blogspot.com/-S0U9S3C_38U/VHRTskkj0TI/AAAAAAABPrY/qK9bXqf3fPo/w72-h72-p-k-no-nu/Naija%2B1.jpg'/>
</a>
</div>
<div class='item-title'><a href='https://www.gossipnigeria.com/2014/11/see-gobe-bba-hotshots-shower-hour-day.html'>SEE GOBE: BBA Hotshots Shower Hour Day 15 Goitse, Sipe And Butterphy Washing Up</a></div>
<div class='item-snippet'>   This very endowed lady is aware that there is a camera recording her in  the bathroom but she decided to open her body for the guys to se...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='https://www.gossipnigeria.com/2019/02/woman-caught-neighbours-wife-having-sex.html' target='_blank'>
<img alt='' border='0' src='https://lh5.googleusercontent.com/proxy/pyKyY839wpWRridMT8dhD5qifMvM9HMbidiN-8vsxm3zmnmA4BpEdj9yRj1OXMt_wwcKKFW5c-iUONoDxiU5r_dYY_pMaEJEWYxQLYxEbqnfBaW4jsm3VWUNxbcsLw1o39IwuNkeeGA_c8ElG8AX3Awh4UKfn9-hfLVH1zEHup8=w72-h72-p-k-no-nu'/>
</a>
</div>
<div class='item-title'><a href='https://www.gossipnigeria.com/2019/02/woman-caught-neighbours-wife-having-sex.html'>Woman Caught Neighbour&#8217;s Wife Having Sex With Security Guard In Lagos & Did This...(PHOTO) </a></div>
<div class='item-snippet'>             A 30-year old married woman, Mrs. Blessing David,  has been arrested for allegedly taking photograph of her neighbour&#8217;s  wife, ...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='https://www.gossipnigeria.com/2015/10/tonto-dikeh-stuns-on-cover-of-tyron.html' target='_blank'>
<img alt='' border='0' src='//4.bp.blogspot.com/--c5qfOk6t3Y/VhVBONErg_I/AAAAAAAAEnk/JtKG6MuTclI/w72-h72-p-k-no-nu/tonto-dikeh.jpg'/>
</a>
</div>
<div class='item-title'><a href='https://www.gossipnigeria.com/2015/10/tonto-dikeh-stuns-on-cover-of-tyron.html'>Tonto Dikeh Stuns On The Cover of Tyron Style Magazine &#8211; Photos</a></div>
<div class='item-snippet'>   Tonto Dikeh Churchill is looking absolutely stunning on the cover of  Tyron Style Magazine. The issue is a special cover for the October ...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='https://www.gossipnigeria.com/2014/11/women-are-looking-for-super-ikebe.html' target='_blank'>
<img alt='' border='0' src='https://lh6.googleusercontent.com/proxy/JomwZ8nxd7PwEr08tuxz8v7R4Rni4zNPKTutlviW0ahCjlMpCUneEGZE4HP_FN4DAHeWtbBAya2eLM5HyIy5AoWotbNFp8Ir5grEPXp1jQ2gF43wTQy2UKX08kEdGkWsk9NHptNwMkfsBthjY7moBKknPNdVt6_3NuPOep_B1Oiw4s8=w72-h72-p-k-no-nu'/>
</a>
</div>
<div class='item-title'><a href='https://www.gossipnigeria.com/2014/11/women-are-looking-for-super-ikebe.html'>Women Are Looking For &#8216;Super Ikebe&#8217;  Because It Generates Big Bucks In US, Says Associated Press </a></div>
<div class='item-snippet'>     Decades after  Nigeria&#8217;s Wale Adenuga made &#8216;Ikebe Super&#8217;, a household magazine in the  country, made a movie and television shows after...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='https://www.gossipnigeria.com/2019/07/29-year-old-laundry-man-allegedly-rape.html' target='_blank'>
<img alt='' border='0' src='https://lh3.googleusercontent.com/proxy/1rBaTcJUtu7C7ZtZFzD_Ukks5r0a11HP2GTxPS7xKF5gH6uRLPHhUxk1tvjIdC-XJyOd2N3m2n8fKqPyX-BDTYNgxlfNAlYiOlBo-PtrtywAEgBIqSw=w72-h72-p-k-no-nu'/>
</a>
</div>
<div class='item-title'><a href='https://www.gossipnigeria.com/2019/07/29-year-old-laundry-man-allegedly-rape.html'>29 year old Laundry man allegedly rape 15 year old girl in Delta</a></div>
<div class='item-snippet'>   &#160;   A 29 year old man simply identified as Mr. Uzor, has been arrested  for allegedly raping a 15 year old girl in Asaba, Delta state yes...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='https://www.gossipnigeria.com/2019/02/footballer-mohamed-salah-shaves-off.html' target='_blank'>
<img alt='' border='0' src='https://lh3.googleusercontent.com/proxy/VRGxYFvJHIIrhY-e1IPU1c8DiG20bLJedJsZeE_xbyRiVa2JDlM1CZ7kMmML-lOCCHZ4wbNq4KjZ-6yiqgNk2Lgh2ijhanm72ZrKVo9t8lvukrJwiL4=w72-h72-p-k-no-nu'/>
</a>
</div>
<div class='item-title'><a href='https://www.gossipnigeria.com/2019/02/footballer-mohamed-salah-shaves-off.html'>Footballer Mohamed Salah shaves off trademark beard, see his new look (Photos)</a></div>
<div class='item-snippet'>         African best footballer and Liverpool star, Mohamed Salah  has completely shaved off his trademark beard.   The Egyptian forward wh...</div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2517323317472701757&widgetType=PopularPosts&widgetId=PopularPosts1&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("PopularPosts1"));' rel='nofollow' target='configPopularPosts1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML15'>
<h2 class='title'>Buy Now</h2>
<div class='widget-content'>
<script type="text/javascript" src="//konga.postaffiliatepro.com/scripts/banner.php?k_id=femenice&amp;k_bid=3d5e2576"></script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2517323317472701757&widgetType=HTML&widgetId=HTML15&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML15"));' rel='nofollow' target='configHTML15' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML10'>
<div class='widget-content'>
<script type="text/javascript" src="//feedjit.com/serve/?vv=1512&amp;tft=3&amp;dd=0&amp;wid=e6c9b6dfd0dc5b4d0728eec3e32bc4a0&amp;pid=0&amp;proid=0&amp;bc=FFFFFF&amp;tc=000000&amp;brd1=012B6B&amp;lnk=135D9E&amp;hc=FFFFFF&amp;hfc=2853A8&amp;btn=C99700&amp;ww=200&amp;went=10"></script><noscript><a href="http://feedjit.com/">Live Traffic Stats</a></noscript>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2517323317472701757&widgetType=HTML&widgetId=HTML10&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML10"));' rel='nofollow' target='configHTML10' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML7'>
<div class='widget-content'>
<span id="st_finder"></span><script type="text/javascript" src="//w.sharethis.com/widget/stblogger2.js"></script><script type="text/javascript">var switchTo5x= true;stBlogger2.init("http://w.sharethis.com/button/buttons.js",{"sharethis":["hcount","ShareThis",""],"facebook":["hcount","Facebook",""],"twitter":["hcount","Tweet",""],"linkedin":["hcount","LinkedIn",""],"fbsend":["hcount","Facebook Send",""],"pinterest":["hcount","Pinterest",""],"email":["hcount","Email",""]}, "8198d481-a16c-49aa-99e1-1329b684d6ef");var f = document.getElementById("st_finder");var c = f.parentNode.parentNode.childNodes;for (i=0;i<c.length;i++) { try { c[i].style.display = "none"; } catch(err) {}}</script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2517323317472701757&widgetType=HTML&widgetId=HTML7&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML7"));' rel='nofollow' target='configHTML7' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</aside>
</div>
</div>
<div class='column-right-outer'>
<div class='column-right-inner'>
<aside>
<div class='sidebar section' id='sidebar-right-1'><div class='widget HTML' data-version='1' id='HTML2'>
<div class='widget-content'>
<script type="text/javascript" src="//konga.postaffiliatepro.com/scripts/banner.php?k_id=femenice&amp;k_bid=bd11f9f6"></script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2517323317472701757&widgetType=HTML&widgetId=HTML2&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML2"));' rel='nofollow' target='configHTML2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Subscribe' data-version='1' id='Subscribe1'>
<div style='white-space:nowrap'>
<h2 class='title'>Subscribe To Gossip Nigeria</h2>
<div class='widget-content'>
<div class='subscribe-wrapper subscribe-type-POST'>
<div class='subscribe expanded subscribe-type-POST' id='SW_READER_LIST_Subscribe1POST' style='display:none;'>
<div class='top'>
<span class='inner' onclick='return(_SW_toggleReaderList(event, "Subscribe1POST"));'>
<img class='subscribe-dropdown-arrow' src='https://resources.blogblog.com/img/widgets/arrow_dropdown.gif'/>
<img align='absmiddle' alt='' border='0' class='feed-icon' src='https://resources.blogblog.com/img/icon_feed12.png'/>
Posts
</span>
<div class='feed-reader-links'>
<a class='feed-reader-link' href='https://www.netvibes.com/subscribe.php?url=https%3A%2F%2Fwww.gossipnigeria.com%2Ffeeds%2Fposts%2Fdefault' target='_blank'>
<img src='https://resources.blogblog.com/img/widgets/subscribe-netvibes.png'/>
</a>
<a class='feed-reader-link' href='https://add.my.yahoo.com/content?url=https%3A%2F%2Fwww.gossipnigeria.com%2Ffeeds%2Fposts%2Fdefault' target='_blank'>
<img src='https://resources.blogblog.com/img/widgets/subscribe-yahoo.png'/>
</a>
<a class='feed-reader-link' href='https://www.gossipnigeria.com/feeds/posts/default' target='_blank'>
<img align='absmiddle' class='feed-icon' src='https://resources.blogblog.com/img/icon_feed12.png'/>
                  Atom
                </a>
</div>
</div>
<div class='bottom'></div>
</div>
<div class='subscribe' id='SW_READER_LIST_CLOSED_Subscribe1POST' onclick='return(_SW_toggleReaderList(event, "Subscribe1POST"));'>
<div class='top'>
<span class='inner'>
<img class='subscribe-dropdown-arrow' src='https://resources.blogblog.com/img/widgets/arrow_dropdown.gif'/>
<span onclick='return(_SW_toggleReaderList(event, "Subscribe1POST"));'>
<img align='absmiddle' alt='' border='0' class='feed-icon' src='https://resources.blogblog.com/img/icon_feed12.png'/>
Posts
</span>
</span>
</div>
<div class='bottom'></div>
</div>
</div>
<div class='subscribe-wrapper subscribe-type-PER_POST'>
<div class='subscribe expanded subscribe-type-PER_POST' id='SW_READER_LIST_Subscribe1PER_POST' style='display:none;'>
<div class='top'>
<span class='inner' onclick='return(_SW_toggleReaderList(event, "Subscribe1PER_POST"));'>
<img class='subscribe-dropdown-arrow' src='https://resources.blogblog.com/img/widgets/arrow_dropdown.gif'/>
<img align='absmiddle' alt='' border='0' class='feed-icon' src='https://resources.blogblog.com/img/icon_feed12.png'/>
Comments
</span>
<div class='feed-reader-links'>
<a class='feed-reader-link' href='https://www.netvibes.com/subscribe.php?url=https%3A%2F%2Fwww.gossipnigeria.com%2Ffeeds%2F3140487171385192035%2Fcomments%2Fdefault' target='_blank'>
<img src='https://resources.blogblog.com/img/widgets/subscribe-netvibes.png'/>
</a>
<a class='feed-reader-link' href='https://add.my.yahoo.com/content?url=https%3A%2F%2Fwww.gossipnigeria.com%2Ffeeds%2F3140487171385192035%2Fcomments%2Fdefault' target='_blank'>
<img src='https://resources.blogblog.com/img/widgets/subscribe-yahoo.png'/>
</a>
<a class='feed-reader-link' href='https://www.gossipnigeria.com/feeds/3140487171385192035/comments/default' target='_blank'>
<img align='absmiddle' class='feed-icon' src='https://resources.blogblog.com/img/icon_feed12.png'/>
                  Atom
                </a>
</div>
</div>
<div class='bottom'></div>
</div>
<div class='subscribe' id='SW_READER_LIST_CLOSED_Subscribe1PER_POST' onclick='return(_SW_toggleReaderList(event, "Subscribe1PER_POST"));'>
<div class='top'>
<span class='inner'>
<img class='subscribe-dropdown-arrow' src='https://resources.blogblog.com/img/widgets/arrow_dropdown.gif'/>
<span onclick='return(_SW_toggleReaderList(event, "Subscribe1PER_POST"));'>
<img align='absmiddle' alt='' border='0' class='feed-icon' src='https://resources.blogblog.com/img/icon_feed12.png'/>
Comments
</span>
</span>
</div>
<div class='bottom'></div>
</div>
</div>
<div style='clear:both'></div>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2517323317472701757&widgetType=Subscribe&widgetId=Subscribe1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Subscribe1"));' rel='nofollow' target='configSubscribe1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image2'>
<h2>Gain Financial freedom with OneCoin Business Opportunity 2016</h2>
<div class='widget-content'>
<a href='http://www.gossipnigeria.com/2016/02/gain-financially-freedom-with-onecoin.html'>
<img alt='Gain Financial freedom with OneCoin Business Opportunity 2016' height='169' id='Image2_img' src='//3.bp.blogspot.com/-JTgnRgUwYi8/Vsy1XdYL7xI/AAAAAAAAFLM/QMyRCfpQYGY/s1600-r/earning-money-online35.jpg' width='176'/>
</a>
<br/>
<span class='caption'>Gain Financial freedom with OneCoin Business Opportunity 2016</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2517323317472701757&widgetType=Image&widgetId=Image2&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image2"));' rel='nofollow' target='configImage2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Profile' data-version='1' id='Profile1'>
<h2>About Me</h2>
<div class='widget-content'>
<a href='https://www.blogger.com/profile/00027206612321857880'><img alt='My photo' class='profile-img' height='80' src='//4.bp.blogspot.com/-9YJxXkB0_n4/Vh-gezx3BCI/AAAAAAAAEwc/1I2hMbyM9Lg/s80/femebra%2Bkatinghan.jpg' width='80'/></a>
<dl class='profile-datablock'>
<dt class='profile-data'>
<a class='profile-name-link g-profile' href='https://www.blogger.com/profile/00027206612321857880' rel='author' style='background-image: url(//www.blogger.com/img/logo-16.png);'>
Femebra Katinghan
</a>
</dt>
</dl>
<a class='profile-link' href='https://www.blogger.com/profile/00027206612321857880' rel='author'>View my complete profile</a>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2517323317472701757&widgetType=Profile&widgetId=Profile1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Profile1"));' rel='nofollow' target='configProfile1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget Text' data-version='1' id='Text2'>
<h2 class='title'>For Advert Placement</h2>
<div class='widget-content'>
<div class="widget-content"> <div>For Advert Inquiries</div><div>T:08056557541</div><div>For News/Tip Off</div><div>E: admanager17@hotmail.com<br />BBM:2B30CE51<br /></div> </div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2517323317472701757&widgetType=Text&widgetId=Text2&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Text2"));' rel='nofollow' target='configText2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</aside>
</div>
</div>
</div>
<div style='clear: both'></div>
<!-- columns -->
</div>
<!-- main -->
</div>
</div>
<div class='main-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<footer>
<div class='footer-outer'>
<div class='footer-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left footer-fauxborder-left'>
<div class='fauxborder-right footer-fauxborder-right'></div>
<div class='region-inner footer-inner'>
<div class='foot no-items section' id='footer-1'></div>
<table border='0' cellpadding='0' cellspacing='0' class='section-columns columns-2'>
<tbody>
<tr>
<td class='first columns-cell'>
<div class='foot no-items section' id='footer-2-1'></div>
</td>
<td class='columns-cell'>
<div class='foot no-items section' id='footer-2-2'></div>
</td>
</tr>
</tbody>
</table>
<!-- outside of the include in order to lock Attribution widget -->
<div class='foot section' id='footer-3' name='Footer'><div class='widget Attribution' data-version='1' id='Attribution1'>
<div class='widget-content' style='text-align: center;'>
Gossip Nigeria. Awesome Inc. theme. Powered by <a href='https://www.blogger.com' target='_blank'>Blogger</a>.
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2517323317472701757&widgetType=Attribution&widgetId=Attribution1&action=editWidget&sectionId=footer-3' onclick='return _WidgetManager._PopupConfig(document.getElementById("Attribution1"));' rel='nofollow' target='configAttribution1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
</div>
<div class='footer-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</footer>
<!-- content -->
</div>
</div>
<div class='content-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<script type='text/javascript'>
    window.setTimeout(function() {
        document.body.className = document.body.className.replace('loading', '');
      }, 10);
  </script>
<script src='https://apis.google.com/js/plusone.js' type='text/javascript'></script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/2017674393-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>